PowerEdge MX7000: OpenManage Enterprise - Modüler Bellenim Yükseltmesinden Sonra Ana Kasa Erişilemez Hale Geliyor

Summary: Multi-chassis management (MCM) grubunda, OpenManage Enterprise - Modular (OME-M) bellenim yükseltmesinden sonra ana kasa UI, Ping veya SSH üzerinden erişilemez hale geliyor.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

OME-M bellenim yükseltmesinden sonra ön kasaya kullanıcı arayüzü üzerinden erişilemez hale geliyor. Ping veya SSH kullanılamıyor.
  • Kurşun ve üye kasadaki tüm blade'lere iDRAC erişimi bozulmadan kalır. Üye kasaya IP, Ping veya SSH üzerinden erişilebilir.
  • Sanal IP, Yönetim Modülü (MM) için birincil IP'den farklı bir alt ağ maskesiyle oluşturulur.
  • MM yeniden yerleştirme işlemi gerçekleştirmek sorunu çözmez.
  • MM ile seri bağlantı erişilebilir olmaya devam eder.
  • Kullanarak vLAN ı etkinleştirme ve devre dışı bırakma racadm Seri bağlantı üzerinden komut verilmesi sorunu çözer. Ancak MM yük devretmesi, yeni etkin MM sorununu geri getirebilir.

Cause

Sanal IP (VIP) farklı bir alt ağdadır ve bu da NetworkManager'ın bellenim yükseltmesinden sonra yanlış yapılandırmayı algılamadan çıkmasına neden olur. NetworkManager, soruna neden olan rotayı oluşturamaz.

OME-M UI, VIP'NIN BIRINCIL MM IP'DEN FARKLı BIR ALT AĞ ILE OLUŞTURULMASıNA IZIN VERMEZ. Ancak REST Uygulama programlama arabirimi (API) bu yapılandırmaya izin vermez.

Resolution

VIP'yi silin ve yeni bir tane oluşturun. Gerekirse varsayılan ayarlara sıfırlayın ve IP adresini yeniden yapılandırın.

Geçici çözüm:
Seri bağlantı üzerinden vLAN ı etkinleştirin ve devre dışı bırakın.
Komut: 
racadm setniccfg -m chassis -v

Affected Products

Dell OpenManage Enterprise-Modular, PowerEdge MX7000
Article Properties
Article Number: 000227135
Article Type: Solution
Last Modified: 26 Jun 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.