WWAN Auto Connect mislykkes ved systemlogin, når der er oprettet forbindelse til en Microsoft Active Directory-domæneserver

Summary: Oplysninger om fejl i forbindelse med automatisk oprettelse af forbindelse på Windows-logonskærmbilledet, når systemet sluttes til en Microsoft Active Directory-domæneserver.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

WWAN-forbindelser (Wireless Wide Area Network) kan ikke oprette automatisk forbindelse på Windows-loginskærmbilledet, når det genoptages efter dvale eller en systemopstart. Dette sker, hvis systemet er sluttet til en Microsoft Active Direction Domain-server.

Dette sker for brugere, der har anvendt tofaktorautentificering Windows-loginindstilling. Processen logger ikke på Windows, hvis WWAN er den eneste netværksforbindelse.

Windows-loginskærm, eksempler på trådløse netværksforbindelser med bredt område

Berørte systemer:

  • Dell Pro Rugged 13 RA13250
  • Dell Pro Rugged 14 RB14250

Cause

Windows-opstarts- og -CV-flowene er forskellige, når der oprettes forbindelse til en Microsoft Active Directory-domæneserver.

Resolution

Opdater driveren til Wireless Wide Area Network

Opdatering af Qualcomm 4G (Dell Wireless 5826e) WWAN-driveren til version 1.0.14.23 eller nyere løser dette problem. Driveren (Dell Wireless 5826e og Qualcomm Snapdragon X12-firmware og GNSS-/GPS-driver) er angivet under "Modem/kommunikation".

Driveren er også tilgængelig, hvis du kører Windows Update.

Tilbage til toppen

Affected Products

Dell Pro Rugged 13 RA13250, Dell Pro Rugged 14 RB14250
Article Properties
Article Number: 000314224
Article Type: Solution
Last Modified: 13 May 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.