Kan ikke starte til Dell Recovery-partition efter kryptering med Dell Encryption

Summary: Dell-computere, der leveres med Dell Encryption (tidligere Dell Data Protection | Kryptering) kan muligvis ikke starte op i Dell Recovery-partitionen efter aktivering og kryptering af deres harddisk. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Berørte produkter:

  • Dell Encryption
  • Dell Data Protection | Encryption

Cause

Dell Encryption krypterer som standard alle monterede harddiskenheder og partitioner, når du har kørt aktiveringsguiden. Hvis gendannelsespartitionen monteres og krypteres, kan der ikke længere startes fra, og nogle programfunktioner, der er afhængige af partitionen, f.eks. Dell Backup and Recovery Manager, fungerer ikke.

Resolution

For at sikre, at genoprettelsespartitionen ikke er krypteret, anbefaler Dell, at du opdaterer til den nyeste version af Dell Encryption. Der er indført beskyttelse i v8.11.0, som forhindrer dette i at ske. Ældre versioner af Dell Data Protection-klienten bør benytte følgende udelukkelser for at sikre, at problemet ikke opstår:

-^F#:\Boot\
-^F#:\Recovery\
-^F#:\System Volume Information\
-^F#:\bootmgr
-^F#:\BOOTNXT
-^F#:\BOOTSECT.BAK

For at kontakte support kan du bruge internationale supporttelefonnumre til Dell Data Security.
Gå til TechDirect for at oprette en anmodning om teknisk support online.
Hvis du vil have yderligere indsigt og ressourcer, skal du tilmelde dig Dell Security Community-forummet.

Affected Products

Dell Encryption
Article Properties
Article Number: 000124872
Article Type: Solution
Last Modified: 14 Nov 2023
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.