Unable to Boot to Dell Recovery Partition After Encrypting with Dell Encryption

Summary: Dell computers shipped with Dell Encryption (formerly Dell Data Protection | Encryption) may not be able to boot into the Dell Recovery partition after activating and encrypting their hard disk. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Affected Products:

  • Dell Encryption
  • Dell Data Protection | Encryption

Cause

Dell Encryption will, by default, encrypt all mounted hard disk volumes and partitions after running the activation wizard. If the recovery partition is mounted and encrypted, it is no longer bootable and some application features that rely on the partition such as Dell Backup and Recovery Manager does not function.

Resolution

To ensure that the recovery partition is not encrypted, Dell Recommends updating to the latest version of Dell Encryption. Protections were put in place in v8.11.0 that prevent this from happening. Older versions of the Dell Data Protection client should leverage the following exclusions to ensure that the issue is not encountered:

-^F#:\Boot\
-^F#:\Recovery\
-^F#:\System Volume Information\
-^F#:\bootmgr
-^F#:\BOOTNXT
-^F#:\BOOTSECT.BAK

To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.

Affected Products

Dell Encryption
Article Properties
Article Number: 000124872
Article Type: Solution
Last Modified: 14 Nov 2023
Version:  10
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