Не вдається завантажитися до розділу відновлення Dell після шифрування за допомогою шифрування Dell Encryption

Summary: Комп'ютери Dell, що постачаються з шифруванням Dell (раніше Dell Data Protection | Encryption) може не завантажитися в розділ Dell Recovery після активації та шифрування жорсткого диска. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Продукти, на які впливають:

  • Шифрування Dell
  • Захист даних Dell | Шифрування

Cause

Dell Encryption за замовчуванням шифрує всі змонтовані томи та розділи жорсткого диска після запуску майстра активації. Якщо розділ відновлення змонтовано та зашифровано, він більше не є завантажувальним, а деякі функції програми, які покладаються на розділ, такі як Dell Backup і Recovery Manager, не працюють.

Resolution

Щоб переконатися, що розділ відновлення не зашифрований, Dell рекомендує оновити Dell Encryption до останньої версії. У версії 8.11.0 було запроваджено засоби захисту, які запобігають цьому. У старіших версіях клієнта Dell Data Protection слід використовувати такі винятки, щоб гарантувати, що проблема не виникне:

-^F#:\Boot\
-^F#:\Recovery\
-^F#:\System Volume Information\
-^F#:\bootmgr
-^F#:\BOOTNXT
-^F#:\BOOTSECT.BAK

Щоб зв'язатися зі службою підтримки, зверніться за номерами телефонів міжнародної служби підтримки Dell Data Security.
Перейдіть до TechDirect , щоб згенерувати запит на технічну підтримку онлайн.
Щоб отримати додаткову інформацію та ресурси, приєднуйтесь до форуму спільноти Dell Security Community.

Affected Products

Dell Encryption
Article Properties
Article Number: 000124872
Article Type: Solution
Last Modified: 14 Nov 2023
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.