Avamar: Mřížka se hlásí jako úplná (a jen pro čtení) kvůli velkým rozdílům ve využití datových oddílů uzlu úložiště.

Summary: Mřížka Avamar hlásí stav jako plný, pokud existují velké rozdíly ve využití systému souborů v datových oddílech uzlu úložiště.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Síť Avamar pracuje pod maximální kapacitou úložiště a vykazuje jeden nebo více z následujících příznaků:

  • Stane se pouze připraveným

 

  • Přejde do režimu správce.

 

  • Úplné zprávy

 

  • Plánovač zálohování se zastaví.

 

  • Zálohování klientů se nezdaří a jejich protokoly hlásí: 

avtar Info <5314>: Příkaz se nezdařil (1 chyba, ukončovací kód 10028: Operace se nezdařila, protože cílový server je plný)

  • Protokoly serveru hlásí, že server byl změněn do režimu správce diskbeat:

55141 {0.7} [diskbeat:195] WARN: <0639> Limit úložiště překročen: Server se změnil do režimu správce.

  • V uzlu nástroje Avamar status.dpn ukazuje, že všechny datové oddíly jsou hluboko pod diskreadonly Výchozí hodnota limitu je 65 %, ale spotřeba místa mezi datovými oddíly není rovnoměrně vyvážená.

Cause

Parametr mřížky Avamar "freespaceunbalance" monitoruje množství volného místa v datových oddílech. 

Pokud je procentuální rozdíl volného místa mezi nejvíce a nejméně spotřebovanými datovými oddíly větší než freespaceunbalance, mřížka se umístí do režimu jen pro čtení nebo do režimu správce.

Resolution

Tuto událost je třeba považovat za aktivační událost, která prozkoumá, proč existují velké rozdíly mezi využitím systému souborů na datových oddílech uzlu úložiště.

Vytvořte servisní požadavek u týmu podpory Dell Technologies Avamar a problém prošetřte.

Additional Information

 

 

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000038473
Article Type: Solution
Last Modified: 14 Nov 2025
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.