Avamar: Ruudukko ilmoitetaan täydellisenä (ja vain luku -muodossa), koska tallennussolmun dataosioiden käyttöerot ovat suuria

Summary: Avamar-ruudukko ilmoitetaan täytenä, jos tallennussolmun dataosioiden tiedostojärjestelmän käytössä on suuria eroja.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Avamar-ruudukko toimii alle enimmäistallennuskapasiteetin. Vähintään yksi seuraavista oireista ilmenee:

  • Tulee vain valmiiksi

 

  • Siirtyy järjestelmänvalvojatilaan

 

  • Raportit täydellisinä

 

  • Varmuuskopiointien ajoitus pysähtyy

 

  • Työasemien varmuuskopioinnit epäonnistuvat ja niiden lokiraportit: 

avtar Info <5314>: Komento epäonnistui (1 virhe, poistumiskoodi 10028: Toiminto epäonnistui, koska kohdepalvelin on täynnä)

  • Palvelinlokit ilmoittavat, että palvelin on muutettu järjestelmänvalvojatilaan diskbeat:

55141 {0.7} [diskbeat:195] VAROITUS: <0639> Tallennuksen raja-arvo ylitetty: Palvelin on siirtynyt järjestelmänvalvojatilaan

  • Avamar Utility Node -solmussa status.dpn Komento osoittaa, että kaikki dataosiot ovat selvästi diskreadonly Oletusarvo on 65 %, mutta dataosioiden välinen tilankulutus ei ole tasapainossa.

Cause

Avamar-ruudukon parametri "freespaceunbalance" valvoo tieto-osioissa vapaan tilan määrää. 

Jos eniten ja vähiten kulutettujen dataosioiden vapaan tilan prosentuaalinen ero on suurempi kuin freespaceunbalance, ruudukko asetetaan vain luku -tilaan tai järjestelmänvalvojatilaan.

Resolution

Tällä tapahtumalla on tutkittava, miksi tallennussolmun dataosioiden tiedostojärjestelmien käytössä on suuria eroja.

Luo palvelupyyntö Dell Technologiesin Avamar-tukitiimille ongelman tutkimista varten.

Additional Information

 

 

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000038473
Article Type: Solution
Last Modified: 14 Nov 2025
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.