Avamar: Depolama düğümü veri bölümlerindeki yüksek kullanım farkları nedeniyle bir kılavuz tam (ve salt okunur) olarak bildiriliyor

Summary: Depolama düğümü veri bölümlerinde dosya sistemi kullanımında büyük farklılıklar varsa Avamar kılavuzu dolu olarak rapor verir.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Maksimum depolama kapasitesinin altında çalışan bir Avamar ızgarası aşağıdaki belirtilerden birini veya birkaçını yaşar:

  • Sadece hazır olur

 

  • Yönetici moduna girer

 

  • Dolu olarak raporlar

 

  • Yedekleme zamanlayıcısı durur

 

  • İstemci yedeklemeleri başarısız oluyor ve günlüklerinde şu rapor gösteriliyor: 

avtar Info <5314>: Command failed (1 error, exit code 10028: Hedef sunucu dolu olduğu için işlem başarısız oldu)

  • Sunucu günlükleri, sunucunun tarafından yönetici moduna geçirildiğini bildiriyor diskbeat:

55141 {0.7} [diskbeat:195] WARN: <0639> Depolama eşiği geçildi: Sunucu Yönetici moduna geçti

  • Avamar Utility düğümünde status.dpn komutu, tüm veri bölümlerinin diskreadonly Varsayılan değer %65'tir ancak veri bölümleri arasındaki alan tüketimi eşit şekilde dengelenmemiştir.

Cause

Avamar ızgara parametresi "freespaceunbalance", veri bölümlerindeki boş alan miktarını izler. 

En çok ve en az tüketilen veri bölümleri arasındaki boş alan yüzdesi farkı şundan büyükse freespaceunbalance, kılavuz salt okunur veya yönetici moduna geçirilir.

Resolution

Bu olay, depolama düğümü veri bölümlerinde dosya sistemi kullanımı arasında neden büyük farklılıklar olduğunu araştırmak için bir tetikleyici olarak alınmalıdır.

Sorunu araştırmak için Dell Technologies Avamar Destek ekibiyle bir Servis İsteği oluşturun.

Additional Information

 

 

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000038473
Article Type: Solution
Last Modified: 14 Nov 2025
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.