Dell Unity: Dopo un aggiornamento OE o un riavvio dell'SP, il banner di sicurezza personalizzato non viene più visualizzato nella CLI (correggibile da Dell)
Summary: È stato riscontrato un problema per cui non era più presente un banner personalizzato durante l'accesso alla CLI Unity o uemcli esterno. Ciò si è verificato dopo recenti aggiornamenti di Dell Unity OE dalla versione 5.1.2. o da 5.2.0 a 5.2.1.x. Il banner di sicurezza personalizzato è stato visualizzato correttamente in Unisphere al momento dell'accesso. Ogni volta che un SP si riavvia o viene eseguito un aggiornamento dell'OE e entrambi gli SP si riavvia in sequenza controllata, il problema è stato osservato. ...
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Symptoms
Il problema è stato risolto aggiungendo nuovamente il banner utilizzando il processo di comando svc_banner. Non è stato un successo. Questo contenuto è disponibile a pagina 9 e 10 della documentazione "Note tecniche sui comandi di servizio della famiglia Dell Unity™". Questa operazione non ha avuto esito positivo.
Il seguente link mostra il processo banner personalizzato.
https://www.dell.com/support/manuals/en-us/unity-350f/unity_p_svc_cmd_tech_notes/apply-custom-log-on-banners-svc_banner?guid=guid-5a9eeff7-23e6-49a8-8053-03eec9f02aff⟨=en-usIl problema viene riscontrato quando:
Il seguente link mostra il processo banner personalizzato.
https://www.dell.com/support/manuals/en-us/unity-350f/unity_p_svc_cmd_tech_notes/apply-custom-log-on-banners-svc_banner?guid=guid-5a9eeff7-23e6-49a8-8053-03eec9f02aff⟨=en-usIl problema viene riscontrato quando:
- Gli SP vengono riavviati singolarmente.
- Entrambi gli SP vengono riavviato come parte di un aggiornamento OE con OE 5.1.x e versioni successive
Cause
Dell Engineering sta lavorando a una correzione permanente per questo problema che verrà rilasciata in un futuro aggiornamento del codice OE.
Resolution
Gli ingegneri hanno stabilito che esiste una soluzione alternativa che può essere utilizzata fino a quando non viene aggiunta una correzione completa in un codice OE futuro. Non esiste ancora una tempistica per la correzione permanente.
Il seguente comando deve essere inviato a ciascun SP dopo ogni riavvio dell'SP o aggiornamento del codice. In questo modo si estrae il banner precedentemente memorizzato dalla memoria non volatile nell'SP.
Soluzione:
peer Per ottenere l'SP peer dall'SP primario, utilizzare: ssh peer
Per tornare al tipo di SP primario: exit
Nota: Questo comando può essere aggiunto a tutti gli script di riavvio SP personalizzati utilizzati dal cliente in modo che il banner venga ricaricato automaticamente.
Il seguente comando deve essere inviato a ciascun SP dopo ogni riavvio dell'SP o aggiornamento del codice. In questo modo si estrae il banner precedentemente memorizzato dalla memoria non volatile nell'SP.
Soluzione:
svc_banner -a
Example output: 01:40:30 service@Unity500-R14 spa:~/user# svc_banner -a INFO: checking system state ... (spa) INFO: checking system state ... (spb) INFO: Banner activated! (spb) INFO: operation successful (spb)! INFO: Banner activated! (spa) INFO: operation successful (spa)!Una volta che il banner viene ripopolato dalla memoria SP non volatile e abilitato, è possibile controllarlo utilizzando:
svc_banner --dumpPuò utilizzare lo stesso comando per verificare sull'SP
peer Per ottenere l'SP peer dall'SP primario, utilizzare: ssh peer
Per tornare al tipo di SP primario: exit
Nota: Questo comando può essere aggiunto a tutti gli script di riavvio SP personalizzati utilizzati dal cliente in modo che il banner venga ricaricato automaticamente.
Affected Products
Dell EMC UnityArticle Properties
Article Number: 000211513
Article Type: Solution
Last Modified: 29 Mar 2023
Version: 1
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