PowerStore: UI utilgængelig eller gå ind i nodeservicetilstand på grund af telemetriposter

Summary: Brugergrænsefladen i PowerStore Manager kan blive utilgængelig på grund af akkumulerede telemetriposter.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Hvis Dell SupportAssist er aktiveret efter en lang periode, hvor den ikke kunne starte, holder brugergrænsefladen i PowerStore Manager muligvis op med at reagere.
  • En PowerStore-node kan uventet genstarte eller gå i servicetilstand.
  • Dette bør ikke påvirke værtens I/O.

Cause

Når aktivering af SupportAssist mislykkes, bør tilstanden vende tilbage til Deaktiveret. På grund af et softwareproblem kan SupportAssist muligvis ikke starte og ikke vende tilbage til deaktiveret tilstand. Hvis en enhed forbliver i denne tilstand i en længere periode (flere måneder), kan det føre til, at PowerStore Manager-brugergrænsefladen uventet stopper. Problemet kan også opstå, når SupportAssist er aktiveret, men forbindelsen til Dell er nede i mange uger.

 

Dette problem kan også være resultatet af en mislykket NDU, hvor annulleringen af opdateringen lykkedes. 

Resolution

Problemet er løst i PowerStoreOS 4.0.0.0 & 3.6.1.3.

Løsning
Kontakt Dells tekniske support for at bekræfte, at dette problem er opstået, og for at få retningslinjer for genoprettelse. Se denne KB-artikel i serviceanmodningen for fremskyndet håndtering.

Affected Products

PowerStore

Products

PowerStore
Article Properties
Article Number: 000220830
Article Type: Solution
Last Modified: 17 Nov 2025
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.