PowerStore: Användargränssnittet är inte tillgängligt eller går in i nodtjänstläge på grund av telemetriposter

Summary: Användargränssnittet för PowerStore Manager kan bli otillgängligt på grund av ackumulerade telemetriposter.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Om Dell SupportAssist aktiveras efter en längre tid då det inte gick att starta kan PowerStore Manager-gränssnittet sluta svara.
  • En PowerStore-nod kan oväntat startas om eller gå in i serviceläge.
  • Detta bör inte påverka värd-I/O.

Cause

När aktiveringen av SupportAssist misslyckas bör statusen återgå till Inaktiverad. På grund av ett mjukvaruproblem kan det hända att SupportAssist inte startar och inte återgår till inaktiverat läge. Om en enhet förblir i det tillståndet under en längre tid (flera månader) kan det leda till att PowerStore Manager-gränssnittet oväntat stoppas. Problemet kan även visa sig när SupportAssist är aktiverat, men anslutningen till Dell ligger nere i flera veckor.

 

Det här problemet kan också vara resultatet av en misslyckad NDU där återställningen lyckades. 

Resolution

Det här problemet är åtgärdat i PowerStoreOS 4.0.0.0 och 3.6.1.3.

Lösning
Kontakta Dells tekniska support för att bekräfta att problemet har uppstått och få riktlinjer för återställning. Läs denna KB-artikel i tjänstebegäran för snabbare hantering.

Affected Products

PowerStore

Products

PowerStore
Article Properties
Article Number: 000220830
Article Type: Solution
Last Modified: 17 Nov 2025
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.