PowerStore: UI недоступний або вхід у сервісний режим вузла через телеметричні записи
Summary: Інтерфейс PowerStore Manager може стати недоступним через накопичення телеметричних записів.
Symptoms
- Якщо Dell SupportAssist увімкнено після тривалого часу, коли він не запускався, інтерфейс PowerStore Manager може перестати відповідати.
- Вузол PowerStore може несподівано перезавантажитися або перейти в сервісний режим.
- Це не повинно впливати на ввод/вивід хоста.
Cause
Якщо ввімкнути SupportAssist не вдається, стан має повернутися до «Вимкнено». Через програмну проблему SupportAssist може не запустити і не повернутися до стану Disabled. Якщо пристрій довго перебуває в такому стані (кілька місяців), це може призвести до несподіваної зупинки інтерфейсу PowerStore Manager. Проблема може виникати і при увімкненому SupportAssist, але підключення до Dell відключене вже кілька тижнів.
Ця проблема також може бути наслідком невдалого NDU, коли відкат був успішним.
Resolution
Цю проблему виправлено у PowerStoreOS 4.0.0.0 та 3.6.1.3.
Обхідний
шляхЗверніться до технічної підтримки Dell , щоб підтвердити, що ця проблема виникла, а також отримати рекомендації щодо відновлення. Посилайтеся на цю статтю KB у запиті на сервіс для прискореного обробки.