Dell Unity: Objects Are Not Showing Historical Performance Data (User Correctable)
Summary: Unity objects are not showing historical data.
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Symptoms
On the Unity array, or in CloudIQ, customers cannot see historical performance data for any object.
Cause
Historical metrics were disabled.
Resolution
Disable and re-enable history by running the following UEMCLI commands:uemcli /metrics/service set -historyEnabled nouemcli /metrics/service set -historyEnabled yes
17:20:54 service@spa:~/user# uemcli /metrics/service set --helpStorage system port: 443HTTPS connection
/metrics/service set -historyEnabled { yes | no }
Where: -historyEnabled Control historical metrics collection.
[Possible usages] 1. yes Enable historical metrics collection.
2. no Disable historical metrics collection.
Affected Products
Dell EMC Unity FamilyProducts
CloudIQ, Dell EMC Unity FamilyArticle Properties
Article Number: 000065630
Article Type: Solution
Last Modified: 12 Dec 2025
Version: 4
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