Problema de comunicación de TLS en Dell Data Protection Virtual Edition
Summary: Dell Data Protection Virtual Edition v9.2 y versiones anteriores pueden tener problemas con la comunicación de TLS.
Symptoms
Productos afectados:
- Dell Data Protection | Virtual Edition
Versiones afectadas:
- v9.2 y versiones anteriores
Las políticas de la infraestructura de seguridad del cliente (agente) no se extraen correctamente. Esto se debe a la comunicación de TLS con el servidor back-end.
Cause
Por lo general, este error está vinculado a Dell Data Protection | Virtual Edition v9.2 y versiones anteriores, en el que el servidor principal solo podía hablar sobre TLS 1.0. Las versiones más recientes (9.3 y posteriores) tienen un nuevo servicio denominado Core HA Proxy y se puede comunicar hasta TLS 1.2.
Cuando se observan los siguientes errores, es necesario realizar una actualización para resolver el problema:
2016.04.05 16:09:09 I Comm : opening connection to "https://:8888/agent" 2016.04.05 16:09:11 E Comm : communication exception - An error occurred while making the HTTP request to https://.com:8888/agent. This could be due to the fact that the server certificate is not configured properly with HTTP.SYS in the HTTPS case. This could also be caused by a mismatch of the security binding between the client and the server.: The underlying connection was closed: An unexpected error occurred on a send. 2016.04.05 16:09:11 I Comm : next contact with server scheduled for 4/5/2016 4:10:11 PM 2016.04.05 16:10:11 I Comm : opening connection to "https://:8888/agentv2" 2016.04.05 16:10:12 E Comm : communication exception - An error occurred while making the HTTP request to https://:8888/agentv2. This could be due to the fact that the server certificate is not configured properly with HTTP.SYS in the HTTPS case. This could also be caused by a mismatch of the security binding between the client and the server.: The underlying connection was closed: An unexpected error occurred on a send.
Resolution
El problema se resolvió en v9.3 y versiones posteriores.
Para resolver el problema, actualice el servidor a la versión actual.
Para comunicarse con el equipo de soporte, consulte los números de teléfono de soporte internacionales de Dell Data Security.
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