MHC Azure Stack 14G | Отчеты портала администрирования Локальная система здравоохранения на узле X недоступна

Summary: Портал администрирования сообщает о том, что «локальная система здравоохранения на узле X недоступна».

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Портал администрирования сообщает «Локальная система здравоохранения в azs-S1-N04.azurestack.local недоступна. Это может повлиять на доступность функций мониторинга и работоспособности».

Name: “Local health system unavailable”
Severity: “Warning”
Component: “Capacity”
Description: Local health system on S1-N11.azurestack.local is unavailable. This might impact the availability of health and monitoring functionality”
Created: 13/02/2024 @ 11:19am
Updated: 14/02/2024 @ 09:05am

Name: “Local health system unavailable”
Severity: “Warning”
Component: “Capacity”
Description: Local health system on S1-N12.azurestack.local is unavailable. This might impact the availability of health and monitoring functionality”
Created: 13/02/2024 @ 11:19am
Updated: 14/02/2024 @ 09:05am

После входа в iDRAC оба узла будут работоспособны и будут зелеными. 
Конфигурация iDRAC на сервере консоли аварийного восстановления (Emergency Recovery Console Server, ERCS) не изменилась.


Cause

1. Это предупреждение может отражать физическую деградацию узла или проблему с подключением к узлу по сети.
2. Это также может быть вызвано тем, что служба HealthAgent находится в остановленном или выключенном состоянии, как в этом случае.
icm node-X {get-service healthagent}
image.png

Resolution

1. Если появилось указанное выше предупреждение, проверьте оборудование сервера, выполнив вход в iDRAC. Проверьте работоспособность оборудования сервера. 
2. Если все оборудование находится в работоспособном состоянии, состояние работоспособности программного обеспечения может не определяться.
  • В этом случае войдите в сеанс PEP и проверьте состояние работоспособности каждого узла.
icm node-X {get-service healthagent}
image.png
  • Если в командной строке PowerShell отображается состояние «Остановлено», запустите ее вручную с помощью следующей команды 
icm node-X {start-service healthagent -verbose}
  • После выполнения команды start-service повторно выполните команду «get-service», чтобы проверить службу агента работоспособности.
icm node-X {get-service healthagent}
  • Подождите пять минут и обновите портал администратора. Соответствующее предупреждение должно быть сброшено автоматически.
image.png

ПРИМЕЧАНИЕ. Если не удается открыть сеанс PEP, можно фактически перезагрузить узел масштабирования, опустошив его, остановив, запустив и возобновив. Сервис должен запускаться при загрузке.
Article Properties
Article Number: 000222057
Article Type: Solution
Last Modified: 14 Feb 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.