MHC Azure Stack 14G | Rapportering af administrationsportal Lokalt sundhedssystem på node-X er ikke tilgængeligt
Summary: Administrationsportalen rapporterer 'lokalt sundhedssystem på node X er ikke tilgængeligt'.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Administrationsportalen rapporterer "Lokalt sundhedssystem på azs-S1-N04.azurestack.local er ikke tilgængeligt. Dette kan påvirke tilgængeligheden af tilstands- og overvågningsfunktionalitet"
Name: “Local health system unavailable” Severity: “Warning” Component: “Capacity” Description: Local health system on S1-N11.azurestack.local is unavailable. This might impact the availability of health and monitoring functionality” Created: 13/02/2024 @ 11:19am Updated: 14/02/2024 @ 09:05am Name: “Local health system unavailable” Severity: “Warning” Component: “Capacity” Description: Local health system on S1-N12.azurestack.local is unavailable. This might impact the availability of health and monitoring functionality” Created: 13/02/2024 @ 11:19am Updated: 14/02/2024 @ 09:05am
Efter at have logget ind på IDRAC'erne er begge noder sunde og grønne.
Der er ingen ændring af iDRAC-konfigurationen til Emergency Recovery Console Server (ERCS).
Cause
1. Denne advarsel kan afspejle den fysiske forringelse af noden eller et problem med forbindelsen til noden på tværs af netværket.
2. Det kan også skyldes, at HealthAgent-tjenesten er i en stoppet eller nedadgående tilstand, som det var i dette tilfælde.
2. Det kan også skyldes, at HealthAgent-tjenesten er i en stoppet eller nedadgående tilstand, som det var i dette tilfælde.
icm node-X {get-service healthagent}
Resolution
1. Hvis du ser ovenstående advarsel, skal du kontrollere serverens hardware ved at logge på iDRAC. Kontroller serverens hardwaretilstand.
2. Hvis alt har en sund hardwarestatus, registreres softwarens tilstandsstatus muligvis ikke.
BEMÆRK: Hvis du ikke kan åbne en PEP-session, kan du effektivt genstarte skalanoden ved at dræne den, stoppe den, starte den og genoptage den. Det skulle starte tjenesten ved opstart.
2. Hvis alt har en sund hardwarestatus, registreres softwarens tilstandsstatus muligvis ikke.
- Hvis det er tilfældet, skal du logge ind på en PEP-session og knuse glasset for at kontrollere sundhedsstatus for hver node.
icm node-X {get-service healthagent}
- Hvis status er "Stoppet" i PowerShell-kommandolinjen, skal du starte den manuelt ved hjælp af kommandoen nedenfor
icm node-X {start-service healthagent -verbose}
- Når du har kørt kommandoen start-service, skal du køre kommandoen "get-service" igen for at kontrollere Health Agent-tjenesten.
icm node-X {get-service healthagent}
- Vent i fem minutter, og opdater administrationsportalen. Den tilhørende advarsel bør ryddes automatisk.
BEMÆRK: Hvis du ikke kan åbne en PEP-session, kan du effektivt genstarte skalanoden ved at dræne den, stoppe den, starte den og genoptage den. Det skulle starte tjenesten ved opstart.
Article Properties
Article Number: 000222057
Article Type: Solution
Last Modified: 14 Feb 2024
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.