Error de Connectrix SANnav al iniciar la GUI web
Summary: Problemas de acceso a la GUI del portal de administración de SANnav después de una instalación nueva. Este navegador web es demasiado antiguo para ejecutar la consola web (falta selector(:is(): where()) Se requiere un navegador moderno para obtener seguridad, confiabilidad y rendimiento. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
SANnav versión 2.3.0 instalada en el SO del dispositivo
VMware es Rocky Linux RHEL 8.6.
=============================================== - Hostname.................: DTEKSANNAV1.FW.DTEKNOLOJI.COM.TR - IP Address...............: 10.236.56.153 - Disk Space Available.....: 457G (Use%: 1%) =============================================== - CPU usage................: 0.00, 0.00, 0.00 (1, 5, 15 min) - Memory used..............: 439 MB / 48080 MB - Swap in use..............: 0 MB ===============================================
Probó los siguientes pasos de solución de problemas:
1) Se descargó la última versión del navegador, se borró la caché del navegador.
2) Probado desde varias estaciones de trabajo con varios navegadores: Safari 17.6, Firefox 130, Chrome 128.0.6613.120 y Edge 128.0.2739.63
3) Otras páginas web en el mismo navegador funcionan bien
4) Intenté iniciar SANnav usando IP y nombre de host, mismo error.


Cause
Compruebe los servicios de SANnav para confirmar que no haya errores o, si no se han instalado correctamente.
[root@DTEKSANNAV1 bin]# ./check-sannav-status.sh SANnav Management Portal is not installed on the system. Exiting. [root@DTEKSANNAV1 sannav_support_data]# ./generate-sannav-support-data SANnav Management Portal is not installed on the system. Exiting. [root@DTEKSANNAV1 sannav_support_data]# firewall-cmd --list-all FirewallD is not running
Resolution
Reinicie el servidor y reinstale SANnav.
Affected Products
Connectrix SANnavArticle Properties
Article Number: 000242166
Article Type: Solution
Last Modified: 22 May 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.