Erreur Connectrix SANnav lors du lancement de l’interface Web
Summary: Problèmes d’accès à l’interface utilisateur du portail de gestion SANnav après une nouvelle installation. Ce navigateur Web est trop ancien pour exécuter la console Web (sélecteur manquant ( :is() : where()) Un navigateur moderne est nécessaire pour des raisons de sécurité, de fiabilité et de performances. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
La version 2.3.0 de SANnav installée sur le système d’exploitation de l’appliance
VMware est Rocky Linux RHEL 8.6.
=============================================== - Hostname.................: DTEKSANNAV1.FW.DTEKNOLOJI.COM.TR - IP Address...............: 10.236.56.153 - Disk Space Available.....: 457G (Use%: 1%) =============================================== - CPU usage................: 0.00, 0.00, 0.00 (1, 5, 15 min) - Memory used..............: 439 MB / 48080 MB - Swap in use..............: 0 MB ===============================================
Essayez les étapes de dépannage ci-dessous :
1) Téléchargé la dernière version du navigateur, vidé le cache du navigateur.
2) Essayé à partir de plusieurs stations de travail avec plusieurs navigateurs - Safari 17.6, Firefox 130, Chrome 128.0.6613.120 et Edge 128.0.2739.63
3) D’autres pages Web dans le même navigateur fonctionnent correctement
4) Essayé de lancer SANnav à l’aide de l’IP et du nom d’hôte, même erreur.


Cause
Vérifiez les services SANnav pour confirmer qu’il n’y a pas d’erreurs ou s’ils n’ont pas été installés correctement.
[root@DTEKSANNAV1 bin]# ./check-sannav-status.sh SANnav Management Portal is not installed on the system. Exiting. [root@DTEKSANNAV1 sannav_support_data]# ./generate-sannav-support-data SANnav Management Portal is not installed on the system. Exiting. [root@DTEKSANNAV1 sannav_support_data]# firewall-cmd --list-all FirewallD is not running
Resolution
Redémarrez le serveur et réinstallez SANnav.
Affected Products
Connectrix SANnavArticle Properties
Article Number: 000242166
Article Type: Solution
Last Modified: 22 May 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.