Connectrix SANnav-fout bij het starten van de web-GUI
Summary: Problemen met toegang tot de GUI van de SANnav-beheerportal na een nieuwe installatie. Deze webbrowser is te oud om de webconsole uit te voeren (ontbrekende selector(:is(): where()) Een moderne browser is vereist voor veiligheid, betrouwbaarheid en prestaties. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
SANnav versie 2.3.0 geïnstalleerd op het besturingssysteem van VMware appliance
is Rocky Linux RHEL 8.6.
=============================================== - Hostname.................: DTEKSANNAV1.FW.DTEKNOLOJI.COM.TR - IP Address...............: 10.236.56.153 - Disk Space Available.....: 457G (Use%: 1%) =============================================== - CPU usage................: 0.00, 0.00, 0.00 (1, 5, 15 min) - Memory used..............: 439 MB / 48080 MB - Swap in use..............: 0 MB ===============================================
De onderstaande stappen voor probleemoplossing geprobeerd:
1) Nieuwste browserversie gedownload, browsercache gewist.
2) Geprobeerd vanaf verschillende werkstations met verschillende browsers - Safari 17.6, Firefox 130, Chrome 128.0.6613.120 en Edge 128.0.2739.63
3) Andere webpagina's in dezelfde browser werken prima
4) Geprobeerd SANnav te starten met behulp van IP en hostnaam, zelfde fout.


Cause
Controleer de SANnav-services om te bevestigen dat er geen fouten zijn of dat deze niet correct zijn geïnstalleerd.
[root@DTEKSANNAV1 bin]# ./check-sannav-status.sh SANnav Management Portal is not installed on the system. Exiting. [root@DTEKSANNAV1 sannav_support_data]# ./generate-sannav-support-data SANnav Management Portal is not installed on the system. Exiting. [root@DTEKSANNAV1 sannav_support_data]# firewall-cmd --list-all FirewallD is not running
Resolution
Start de server opnieuw op en installeer SANnav opnieuw.
Affected Products
Connectrix SANnavArticle Properties
Article Number: 000242166
Article Type: Solution
Last Modified: 22 May 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.