PowerProtect Cyber Recovery: NetWorker Recovery reageert niet meer met fout Kan data niet ontsleutelen

Summary: Het uitvoeren van een NetWorker-herstelactiviteit of -taak vanuit Cyber Recovery eindigt met de foutmelding Cannot can decrypt data.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Bij het uitvoeren van een NetWorker-herstelactiviteit vanuit Cyber Recovery eindigt de taak met de fout:
Unable to decrypt data.

Het volgende bericht is te zien in de Cyber Recovery apps.log (/opt/dellemc/cr/var/log/apps/apps.log):
[ERROR] [apps] [appsUtils.go:122 HandleNWResponse()] : Error response is : {Message:Unable to decrypt data: error:06065064:digital envelope routines:EVP_DecryptFinal_ex:bad decrypt Status:{Code:500 Class:Server Error Reason:Internal Server Error}}

[2023-07-06 12:49:15.144] [DEBUG] [apps] [appsUtils.go:129 HandleNWResponse()] : Exiting

[2023-07-06 12:49:15.144] [ERROR] [apps] [RecoverNetWorkerApp.go:1248 NWUnmountDevices()] : Unable to get NW devices. NetWorker Error is Unable to decrypt data: error:06065064:digital envelope routines:EVP_DecryptFinal_ex:bad decrypt
 
Het volgende bericht wordt weergegeven in de NetWorker-daemon.log: 
backup.server nsrsnmd NSR warning 63 Unable to query NSR database for list of configured devices: %s 1 49 136 101059 26 Unable to decrypt data: %s 1 49 91 34245 2 %s 1 24 72 error:06065064:digital envelope routines:EVP_DecryptFinal_ex:bad decrypt

Cause

Dit is een probleem met de NetWorker-lockbox.

De Lockbox slaat System Stable Values (SSV) op om de authenticiteit van de host te bepalen en te valideren, als dezelfde host die toegang moet hebben tot de verschillende NetWorker-resources waarvan de wachtwoorden zijn versleuteld.

Om het wachtwoord te ontsleutelen en te versleutelen, wordt de opgeslagen hostvingerafdruk van de lockbox gebruikt. Als de validatie mislukt (dat wil zeggen, het systeem interpreteert dat er veel verschillende SSV's zijn), mislukt het decoderen van het wachtwoord.

Resolution

Hulp van de technische support van Dell is vereist om dit probleem te beoordelen en op te lossen. Neem contact op met de technische support van Dell en raadpleeg de ID van dit Dell artikel.

Affected Products

PowerProtect Cyber Recovery
Article Properties
Article Number: 000218232
Article Type: Solution
Last Modified: 14 Mar 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.