PowerStore: Epäonnistui SMTP-määritystesti ja virhe 0xE0F0101D000F
Summary: Tässä artikkelissa on kiertotapa, kun SMTP-määritystesti epäonnistuu virheen 0xE0F0101D000F vuoksi.
Symptoms
Kun PowerStore-laite, jossa on käyttöjärjestelmä 3.5.0.1 määritetty, on määritetty SMTP:lle, SMTP-testi epäonnistuu ja näyttöön tulee seuraava virhe:
Failed Alert Notifier Email test, Reason: 'void com.sun.mail.util.TraceInputStream.(java.io.InputStream, com.sun.mail.util.MailLogger)' (0xE0F0101D000F) The system encountered unexpected backend errors. Please contact support. (0xE0101001000C)
Kun laite on päivitetty PowerStoreOS 3.5.0.1:een, SMTP-sähköpostihälytykset lakkaavat toimimasta ja SMTP-määritystesti epäonnistuu.
Käyttäjä on määrittänyt SMTP:n ja voi muodostaa yhteyden SMTP-palvelimeen PowerStoren portista 25, mutta testisähköposti epäonnistuu.
SMTP-sähköpostihälytykset ja SMTP-määritystesti eivät onnistuneet.
SMTP-sähköpostiviestit ja määritystestit onnistuivat PowerStoreOS 3.5.0.1 -versiota vanhemmissa versioissa.
Käyttöliittymän virheilmoitus:

Komentoriviliittymän virheilmoitus:
Failed Alert Notifier Email test, Reason: 'void com.sun.mail.util.TraceInputStream.<init>(java.io.InputStream, com.sun.mail.util.MailLogger)' (0xE0F0101D000F) The system encountered unexpected backend errors. Please contact support. (0xE0101001000C)
Cause
Epäonnistunut SMTP-määritystesti johtuu virheellisen sähköpostitiedoston lataamisesta SMTP-prosessin aikana.
Resolution
Workaround:
Jos olet kohdannut tämän ongelman, ota yhteys Dellin tekniseen tukeen ja lue tämä artikkeli. Ongelman voi kiertää siten, että oikean sähköpostitiedoston lataaminen tapahtuu SMTP-prosessin aikana. Kiertotapa ei säily Control Path (CP) -uudelleenkäynnistyksen tai solmun uudelleenkäynnistyksen jälkeen, ja se on tehtävä uudelleen kummankaan tapahtuman jälkeen.
Korjata:
Tämä ongelma on korjattu PowerStoreOS 3.6:ssa.