PowerScale: macOS Ventura-clients die problemen ondervinden bij het openen van bestanden via SMB
Summary: Klanten die onlangs zijn geüpgraded naar macOS Ventura kunnen af en toe problemen ondervinden bij het openen of maken van bestanden, met name Microsoft Excel-bestanden, RTF (Rich Text) en PDF's. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Apple heeft een probleem vastgesteld met clientcomputers die onlangs zijn geüpgraded naar macOS Ventura. Ze kunnen onverwacht gedrag vertonen wanneer ze proberen bestanden te maken of te openen via het SMB-protocol. In sommige gevallen van het veld werd waargenomen dat een client naar een share gaat en alle bestanden in een alleen-lezen status vindt wanneer ze voldoende rechten hadden om meer te doen.
In sommige gevallen moeten machtigingen op shareniveau verder worden aangepast omdat het clientbesturingssysteem de open bewerking via het SMB-protocol blokkeert.
In sommige gevallen moeten machtigingen op shareniveau verder worden aangepast omdat het clientbesturingssysteem de open bewerking via het SMB-protocol blokkeert.
Cause
Er is een codeprobleem op het clientbesturingssysteem vastgesteld dat Apple onlangs heeft opgelost.
Resolution
De permanente oplossing is dat macOS Ventura-clients upgraden naar versie 13.3. Wanneer dit niet tijdig kan worden gedaan, heeft Apple de volgende tijdelijke oplossing geboden. Dit moet worden uitgevoerd op de getroffen client en vereist een hermontage.
Tijdelijke oplossing:
Tijdelijke oplossing:
- Ontkoppel de share op de client.
- Maak het volgende bestand op de client en voeg de parameters als volgt toe:
sudo touch /etc/nsmb.conf echo "[default]" | sudo tee -a /etc/nsmb.conf echo "file_ids_off=yes" | sudo tee -a /etc/nsmb.conf
- Koppel de share op de client.
Affected Products
PowerScale OneFSArticle Properties
Article Number: 000211850
Article Type: Solution
Last Modified: 07 Nov 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.