Rugged Control Center Barcode Not Recognized Properly

Summary: The barcode reader on the Rugged Extreme Tablet's is not recognized properly in Rugged Control Center (RCC) v4.6.38.0.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Affected Products:

  • Rugged Control Center

Affected Platforms:

  • Latitude 7212 Rugged Extreme Tablet
  • Latitude 7220 Rugged Extreme Tablet

Note: This only affects the A01 revision of part HF36W.

When the barcode scanner is pre-aimed at a barcode before initializing the scan, it may not recognize the barcode properly, or does not recognize the barcode at all.

Cause

An issue with the RCC Software is the cause.

Resolution

Workaround:

If the barcode scanner is not aimed at the barcode while the scan is initialized, the barcode scans properly when the scanner is moved to the barcode afterwards.

The issue does not appear with the older RCC v4.2.77.0.

Solution:

The issue was solved in August 2023 with the release of Rugged Control Center Application version 4.6.48.0.

Affected Products

Latitude 7212 Rugged Extreme Tablet, Latitude 7220 Rugged Extreme Tablet, Rugged Control Center
Article Properties
Article Number: 000216289
Article Type: Solution
Last Modified: 15 Apr 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.