Compellent: Cómo solucionar problemas cuando Storage Center no puede inicializar un disco.

Summary: Compellent: Cómo solucionar problemas cuando Storage Center no puede inicializar un disco.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Alerta:

No se puede inicializar el "número de disco" del gabinete con el número de serie "número" de la controladora "número"

Cause

Motivo:

Una controladora ha perdido la capacidad de comunicarse con un disco aunque las capas inferiores (JBOD, SAS) permanezcan activas y operativas.

Resolution

Es posible que se trate de una alerta benigna si la controladora está intentando inicializar un disco que se eliminó recientemente.
En un caso más grave, la controladora perdió la capacidad de comunicarse con un disco que contiene datos. 
En algunas situaciones, la resolución es reiniciar la controladora. Esto se debe hacer en consulta con el soporte técnico de Dell.

Affected Products

Dell Compellent SC200, Dell Compellent SC220, Dell Compellent SC280, Dell Compellent SC4020, Dell Storage SC8000, Dell Compellent Series 40, Dell Storage SC100, Dell Storage SC120, Dell Storage SC180, Dell Storage SCv2000, Dell Storage SCv2020 , Dell Storage SCv2080 ...
Article Properties
Article Number: 000134860
Article Type: Solution
Last Modified: 07 May 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.