Les fonctionnalités de Dell Trusted Device sont affectées par une connectivité réseau insuffisante ou inexistante

Summary: Cet article fournit des conseils pour identifier les problèmes courants liés aux fonctionnalités de Dell Trusted Device en cas de connectivité réseau insuffisante ou inexistante.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Produits concernés :

  • Dell Trusted Device

Systèmes d’exploitation concernés :

  • Windows 11
  • Windows 10

Dell Trusted Device s’appuie sur la connectivité aux services Cloud Dell Technologies pour des tâches spécifiques. Une connectivité insuffisante ou inexistante peut avoir un impact sur le fonctionnement de Dell Trusted Device.

Tableau de bord Dell Trusted Device

Remarque : Une évaluation de sécurité s’exécute quinze minutes après le démarrage de Windows.

L’Observateur d’événements Windows peut contenir les événements suivants :

  • Vérification du BIOS : 13 (Erreur de connectivité réseau)
Remarque : Pour plus d’informations, consultez le fichier de service.log Dell Trusted Device .
  • Dell Trusted Device a terminé une analyse Intel ME Verification de l’ordinateur portant le numéro de série 123XYZ0 à <Date\Heure>.

Résultat : ERREUR. Une erreur de connexion réseau s’est produite

  • Dell Trusted Device a terminé une analyse des failles de sécurité et expositions courantes (CVE) de l’ordinateur portant le numéro de série 123XYZ0 à <Date\Heure>.

Résultat : ERREUR. Une erreur de connexion réseau s’est produite

Dans la service.log de confiance Dell pour Dell Trusted Device qui se trouve dans :

%programdata%\Dell\TrustedDevice\services.log vous pouvez voir des erreurs comme celles ci-dessous :

CVEVERIFY: Inner exception - The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.
CVEVERIFY: Inner exception - The remote certificate is invalid according to the validation procedure.
CVEVERIFY: CVE Verification: ERROR. A network connection error occurred
CVEVERIFY: Final CVE Verification result: NetworkConnectionError
BIOSSERVER: Network issue - The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel. (exception status: UnknownError)
BIOSSERVER: Failed to perform the BIOS Server, status=0
BIOS: BIOS Verification : ERROR. A network connection error occurred
BIOS: Unable to trigger live image capture due to missing server response data
BIOS: BIOS Verification: 13 (Network Connectivity Error)

Cause

L’ordinateur a peut-être eu une connectivité limitée ou inexistante aux services Cloud de Dell pour les tâches de validation hors hôte.

Resolution

  • Assurez-vous que tous les ports et noms de réseau figurent sur la liste autorisée, comme défini dans la section Ports requis> du Guide > d’installation et d’administration de Dell Trusted Device.
  • Dell Trusted Device utilise un certificat épinglé sur un certificat connu intégré dans l’application Dell Trusted Device. Certaines solutions de sécurité qui façonnent le trafic peuvent empêcher cette validation. Ajoutez les dell.trusteddevice.service.exe à la liste autorisée dans votre application de mise en forme du trafic ou votre configuration proxy.

Pour contacter le support technique, consultez l’article Numéros de téléphone du support international Dell Data Security.
Accédez à TechDirect pour générer une demande de support technique en ligne.
Pour plus d’informations et de ressources, rejoignez le Forum de la communauté Dell Security.

Affected Products

Dell Threat Defense
Article Properties
Article Number: 000225839
Article Type: Solution
Last Modified: 07 Apr 2025
Version:  4
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