Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Avbryts eller slutar Windows 10-uppdateringen att svara på din Dell Windows 8.1-dator?

Summary: Den här artikeln innehåller information om ett problem med uppgraderingar från Windows 8.1 till 10 som stoppar eller slutar svara på Dell-datorer.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

 

Har du problem med att uppgradera från Windows 8.1 till Windows 10 på din Dell-dator?

 

Det här är ett specifikt problem där uppdateringen från Windows 8.1 till Windows 10 avbryts eller slutar svara. Uppdateringen använder antingen ett USB-uppdateringsminne eller en onlineuppdatering. Uppdateringen sker på en Dell-dator som använder en Hynix 512 GB SSD-disk som startenhet.

Cause

Det här avsnittet gäller inte den här artikeln.

Resolution

Vissa personer har löst problemet genom att utföra en ren installation av Windows 10 och skaffa en ny licensnyckel från Microsoft.

Vi föredrar att du följer de här anvisningarna:

  1. Kontrollera att problemet är detsamma som ovan: Datorn slutar svara eller avbryts under uppdateringen från 8.1 till 10

  2. Kontrollera att datorn har en Hynix 512 GB SSD installerad

  3. Gå till länken För inlagd webb nedan och ladda ner den nya fasta programvaran. (Följ anvisningarna på sidan.)

  4. För den här uppdateringen av den fasta programvaran krävs ingen tekniker och vår teknikavdelning rekommenderar att den inte rensar innehållet på SSD:er.

Obs! Vi rekommenderar dock som alltid bästa praxis. Det är alltid bättre att ha en fullständig säkerhetskopiering klar innan du fortsätter med den här typen av uppdatering. (Det är alltid bättre att vara förberedd på något som inte händer än att något går fel.)
  1. Den här korrigeringen gäller ENDAST för Hynix 512 GB SSD-diskar som uppvisar problemet ovan. Använd INTE den här uppdateringen av den fasta programvaran på någon annan SDD eller för någon annan typ av problem.

  2. Om du är osäker på om du gör rätt saker kontaktar du oss och skickar en länk till den här artikeln.

Additional Information

Kontakta vår tekniska support om du behöver mer hjälp.

 

  Kontakta oss  

Article Properties


Affected Product

XPS 13 9343

Last Published Date

02 Oct 2023

Version

4

Article Type

Solution