Avamar: Administratorbrugergrænsefladen rapporterer en forkert Data Domain-status på grund af problemer med firewall eller port

Summary: Forkerte firewall- og portindstillinger kan forårsage SNMP-problemer.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dette er et overvågningsspørgsmål.

Dette problem påvirker ikke sikkerhedskopier fra Avamar til Data Domain (DD).

Hvis sikkerhedskopieringer mislykkes, når Data Domain-overvågningsstatus ikke rapporterer OK, skal du holde op med at følge denne artikel.
 

Avamar-overvågningsstatus for Data Domain-ændringer til gul eller rød fra grøn på Avamar-administratorbrugergrænsefladen

 

En eller flere af følgende fejl kan vises i Avamar-brugergrænsefladen:
  • Fejl: Kan ikke hente SNMP-filsystemstatus
  • Fejl: Kunne ikke hente filsystemoplysninger
  • Fejl: Kunne ikke hente diskstatus
  • Fejl: Kunne ikke hente ssh Nøgler

 

 

Cause

De påkrævede porte til Simple Network Management Protocol (SNMP) er ikke opfyldt i Avamar- eller Data Domain-miljøet.

--Eller--

En firewall eller firewalls mellem Avamar og Data Domain filtrerer (blokerer) en eller flere SNMP-pakker.

Resolution

Sørg for, at port 163 er åben.

Sørg for, at trapport 161 (standard) eller 162 er åben.

Bemærk: Da SNMP bruger UDP-porte, er brug af telnet eller curl ikke en levedygtig mulighed for at kontrollere, om disse porte er åbne.
 

Hvis problemet stadig ikke løses, skal du se løsningsstien for SNMP-problemer: Avamar: Fejlfinding af Data Domain-integrationsfejl i Avamar-administratorbrugergrænsefladen (Resolution Path)

Affected Products

Avamar, Avamar Server
Article Properties
Article Number: 000017343
Article Type: Solution
Last Modified: 09 May 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.