DPC: Cannot manage systems in Data Protection Central

Summary: Unable to create groups and unable to sort systems when using Internet Explorer (IE).

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Internet Explorer 11.049
  • Unable to create groups in DPC
  • Able to define the Group name, and select the systems but the create button does not work
  • Selecting 'Avamar' systems under the systems tab does not display Avamar systems

Cause

  • Internet Explorer is not a supported browser.

 Compatible Browsers 

Resolution

Use Mozilla Firefox or Google Chrome browser with DPC.

Affected Products

Data Protection Central

Products

Data Protection Central
Article Properties
Article Number: 000030199
Article Type: Solution
Last Modified: 23 Jun 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.