NVP vProxy: Yedeklemeler "İstemcinin 'yedekleme hedef diskleri' özniteliğinden bir aygıt seçilemiyor" hatasıyla başarısız oluyor

Summary: NVP vProxy cihazı aracılığıyla gerçekleştirilen VM yedeklemeleri, iş akışının vCenter sunucusu için bir hedef yedekleme aygıtını tanımlayamadığını belirterek başarısız olur.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

NetWorker VMware Protection entegrasyonu, vProxy cihazıyla yapılandırılmıştır. Sanal makine (VM) yedeklemeleri şu hata ile başarısız oluyor:

nsrvproxy_save NSR error Unable to process VM 'VM_NAME': Unable to select a device from the client's 'backup target disks' attribute. All backup target disks for client 'vCenter_Server_Name' are either not available or not mounted

 

Cause

Semptomun birkaç nedeni olabilir ve bunlar en yaygın nedenlerdir:

  1. Hedef yedekleme aygıtı DD Boost kullanıcı hesabı parolası Data Domain'de kilitlendi.
  2. Hedef yedek DDboost aygıtları etkin değil veya takılı değil.

 

Resolution

Locked ddboost user account:

Data target yedekleme aygıtı DD Boost kullanıcı hesabı parolasını sıfırlayın.

  1. Data Domain de bir SSH oturumu açın ve bir Data Domain yönetici hesabıyla oturum açın.

  2. Data Domain DD Boost kullanıcı hesabının kilitli olup olmadığını doğrulayın: user show list
    Aşağıdaki örnekte ddvebst hesabı, NetWorker aygıtlarının kullandığı DD Boost hesabıdır

sysadmin@ddve# user show list
User list from node "localhost".
Name          Uid    Role    Last Login From        Last Login Time                   Status      Disable Date
--------          ---      -----     -----------------              ------------------------                -------       ------------
sysadmin    100   admin   networker.###.com   Thu Jun 28 14:30:59 2018   enabled   never
ddvebst      500   admin   ebr.###.com             Thu Jun 28 14:28:16 2018   locked    never
--------          ---      -----     -----------------              ------------------------                -------       ------------
2 users found.

 

  1. DD Boost kullanıcı hesabının kilidini açın: user enable [User_Account]

sysadmin@ddve# user enable ddvebst
User "ddvebst" has been enabled.

 

  1. NetWorker Management Console (NMC) "Devices > Data Domains >Affected_Data_Domain" bölümünde aygıtların artık bağlı olduğunu doğrulayın. Değilse, yedeklemelerin çalıştırılabilmesi için bunları manuel olarak bağlayın.

 

Aygıt etkin veya takılı değil:

Ddboost hesabı "Kilitli" olarak görünmüyorsa sorunun diğer nedenleri için aşağıdaki aygıt durumunu ve KB makalelerini kontrol edin:

 

Yedeklemenin yazmaya çalıştığı DDboost aygıtları etkin veya takılı değil:
"Aygıtlar>, Data Etki Alanları Affected_Data_Domain>ddboost_device>" NMC'sini kontrol edin ve etkinleştirildiklerinden ve bağlandıklarından emin olun.

 

NetWorker ın Data Domain deki aygıta erişebildiğinden emin olmak için aygıtın bağlantısını kesip yeniden bağlamayı deneyin. Aygıtları çıkarmaya veya bağlamaya çalışırken bir hatayla karşılaşırsanız ddboost parolasının NetWorker'da güncel olduğunu doğrulayın.
NetWorker Ailesi: DD Boost aygıtı şüpheli olarak işaretlendi

 

Additional Information




Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000031245
Article Type: Solution
Last Modified: 18 Sep 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.