NetWorker: Fout "nsrexecd NSR kritiek Kan gebruiker <remoteUsername> niet verifiëren

Summary: De NetWorker-server heeft honderden daemon.raw-vermeldingen:  nsrexecd NSR kritiek Kan gebruiker niet verifiëren /@DOMAIN: Kan aanvraag van 'RemoteHostName' voor een GSS-authenticatiestatusupdate niet lezen: Een bestaande verbinding is geforceerd gesloten door de externe host. te installeren. Raadplegen 's daemon log voor meer informatie ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

De NetWorker-server heeft honderden daemon.raw vermeldingen: 
nsrexecd  Unable to authenticate User/remotehost Unable to read request from remotehost
 
Example:
 
MM/DD/YYYY HH:mm:ss PM  <NetworkerServerName> nsrexecd NSR critical Unable to authenticate user <remoteUsername>/<RemoteHostName>@DOMAIN: 
Unable to read request from 'RemoteHostName' for a GSS authentication status update: An existing connection was forcibly closed by the remote host. 
 Consult <RemoteHostNames>'s daemon log for additional information
.

Cause

Er zijn verschillende mogelijke oorzaken voor deze fout, waaronder de volgende.
  • Windows Firewall-service uitgeschakeld - Het uitschakelen van de Windows Firewall-service kan vele andere problemen veroorzaken en Microsoft biedt geen ondersteuning voor het uitschakelen van de Windows-firewall.  
  • NSR Auditlog -- Deze wordt in de cache opgeslagen van de server naar elke client. Als dit niet synchroon loopt, wordt dit meestal veroorzaakt door een probleem met ontbrekende Networker-machtigingen of zelfs een probleem met Windows Firewall (zoals het uitschakelen van de firewallservice). 
  • DNS-lookupfouten of onjuiste hostbestandsvermeldingen.
  • Peer-informatie komt niet overeen - houd er rekening mee dat dit kan worden veroorzaakt door problemen met DNS/Hosts-bestanden
  • Onjuiste velden voor externe gebruiker of wachtwoord in bronnen zoals Client, Apparaten. 
  • Problemen met client-ID.

Over NSR Audtlog.

De nsrlogd-daemon registreert berichten die beveiligingsgerelateerde gebeurtenissen beschrijven in het Security
Audit Log-bestand. De service registreert configuratiewijzigingen van gevoelige velden in
zowel de NetWorker-client als de server, waaronder gebruikerswachtwoorden en -bevoegdheden,
wijzigingen van externe binaire uitvoerbare bestanden, wijzigingen in autorisatiemethoden en
aanmeldingspogingen en -fouten.

De logboekservice wordt geconfigureerd door de NSR auditlog RAP-bron. De NSR auditlog-resource
wordt standaard gemaakt en kan niet worden verwijderd. Alleen gebruikers met de rol van beveiligingsbeheerder
kunnen de bron op de server wijzigen. De client onderhoudt een
alleen-lezen kopie van de bron.

De bron kan worden gebruikt om te definiëren welke client fungeert als de host voor de nsrlogd-daemon,
het detailniveau waarop het logboek wordt geregistreerd, de grootte van het logboek en hoe de logboeken worden
weergegeven.

Resolution

Om uw problemen op te lossen, bekijkt u al het volgende:
  • Windows Firewall-service uitgeschakeld - Het uitschakelen van de Windows Firewall-service kan vele andere problemen veroorzaken en Microsoft biedt geen ondersteuning voor het uitschakelen van de Windows-firewall.  
  • NSR Auditlog -- Deze wordt in de cache opgeslagen van de server naar elke client. Als dit niet synchroon loopt, wordt dit meestal veroorzaakt door een probleem met ontbrekende Networker-machtigingen of zelfs een probleem met Windows Firewall (zoals het uitschakelen van de firewallservice). 
  • Fouten bij het opzoeken van DNS of ontbrekende/onjuiste hostbestandsvermeldingen corrigeren
  • Corrigeer niet-overeenkomende informatie van peers.
  • Corrigeer de velden voor de externe gebruiker of het wachtwoord in bronnen zoals Client, Apparaten. 
  • Problemen met client-ID's voor één of meer clients oplossen. 
Article Properties
Article Number: 000035336
Article Type: Solution
Last Modified: 27 May 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.