NetWorker: Sikkerhedskopieringer mislykkes med "Værtsadresseuoverensstemmelse" og/eller "Server afvist legitimationsoplysninger"

Summary: NetWorker-sikkerhedskopieringer mislykkes med fejlen "Uoverensstemmelse i værtsadresse" og/eller "server afvist legitimationsoplysninger". Du kan heller ikke gennemse klientens felt "egenskaber for klient gemmer" i NMC. Dette problem har generelt at gøre med peering-problemer mellem klienten og serveren, men kan skyldes forkerte oplysninger i klienterne NSRLADB. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

NetWorker-sikkerhedskopieringer mislykkes med fejlen "Uoverensstemmelse i værtsadresse" og/eller "server afvist legitimationsoplysninger".
Du kan heller ikke gennemse klientens felt "egenskaber for klient gemmer" i NMC.

Cause

Dette problem skyldes generelt uoverensstemmelsesproblemer med peer-oplysninger mellem klienten og serveren, men kan skyldes forkerte oplysninger i klienterne NSRLADB.

Resolution

Før du går i gang med de næste trin, skal du sikre dig, at alle netværksforbindelser fungerer efter hensigten i dit miljø, ved at udføre pingtest og nslookup (FQDN, ShortName, IP) mellem NetWorker-serveren og klienterne. Dette skal fungere korrekt, for at NetWorker kan løse problemet og oprette forbindelse mellem værter/enheder.


Ryd NetWorker-peer-oplysninger

NetWorker: Sådan rydder du NSR peer information, der ikke stemmer overens automatisk ved hjælp af nsradmin -C

 

Gengenerer klienterne NSRLADB

1) På NetWorker CLIENT skal du køre følgende kommandoer:
C:\>nsradmin -p nsrexec
nsradmin> p type: nsrla

Eksempel:
image.png
image.png
Bemærk: Navneværdien på klientens NSRLADB skal stemme overens med det navn, som klienten blev konfigureret med i NMC. Ovenstående eksempler udviser et uoverensstemmende scenarie. Hvis navnet ikke stemmer overens, skal du fortsætte med de næste trin. Peer-oplysninger bør allerede slettes fra både NetWorker-serveren og -klienten, før du fortsætter.

2) På NetWorker CLIENT skal du stoppe klienttjenesterne ved at køre følgende kommando:
C:> net stop nsrexecd

3) Når tjenesten har stoppet med at oprette en OS-værtsfilpost på klienten for at afspejle klientens IP og navn, der blev brugt i NMC
F.eks.:
192.168.25.8 clusternode1.x.lab.emc.com clusternode1
 
Bemærk: Da FQDN blev brugt i NMC, blev FQDN indstillet som fornavnet i værtsfilen. Du skal angive det navn, der eventuelt blev brugt i din NMC som den første post i værtsfilen.
Når ændringerne af værtsfilen er foretaget, skal du sikre dig, at ændringerne er gemt.

4) Naviger til din NetWorker-installationsmappe, og omdøb \nsr\res\nsrladb-filen (slet ikke).

5) Start NetWorker Client-tjenesten:
C:> net start nsrexecd

6) Kør nsradmin -p nsrexec-kommandoerne i trin ét for at bekræfte ændringerne.
C:\>nsradmin -p nsrexec
nsradmin> p type: nsrla
image.png
7) Når det korrekte navn vises i klienternes NSRLADB, skal du forsøge at gennemse klientens lagringssæt fra klientegenskaberne eller starte en sikkerhedskopiering. Hvis ovenstående trin ikke løser problemet, eller du ikke kan tvinge NSRLADB til at tage det korrekte navn, skal du kontakte EMC Support for at få hjælp.
 

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000039013
Article Type: Solution
Last Modified: 15 Jul 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.