Avamar: Administrator UI Reports an incorrect Data Domain Status due to Insufficient Streams

Summary: Simple Network Management Protocol (SNMP) issues can occur when insufficient streams from Avamar to the Data Domain.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Note: This is a monitoring issue.

This issue does not affect backups from Avamar to Data Domain.

If backups are failing when Data Domain monitoring status does not reported OK, stop following this article.
 

Avamar monitoring status for Data Domain changes to yellow or red from green in the Avamar Administrator UI. 

One or more of the following errors may appear in the Avamar UI:

  • Error: Unable to get SNMP file system status
  • Error: Unable to get file system information
  • Error: Unable to get disk status
  • Error: Unable to retrieve ssh keys

Cause

Avamar does not have enough streams to query and retrieve the system stats from the Data Domain.

Resolution

1. Log in to the Avamar Utility Node as admin, and load the admin keys. See Avamar: How to Log in to an Avamar Server and Load Various Keys for instructions on loading keys.

Note: The rest of this article assumes that the admin keys are loaded.
 

2. Ensure that there are enough streams from Avamar to Data Domain:

mccli dd show-prop 
0,23000,CLI command completed successfully.
Attribute                                     Value
--------------------------------------------- --------------
Hostname                                      10.xxx.xxx.xx
Total Capacity (post-comp size)               5077.9 GiB
Server Utilization (post-comp use%)           4%
Bytes Protected                               0 bytes
File System Available (post-comp avail)       4886.5 GiB
File System Used (post-comp used)             191.4 GiB
User Name                                     Avamar-DD
Default Replication Storage System            Yes
Target For Avamar Checkpoint Backups          No
Maximum Streams For Avamar Checkpoint Backups 0
Maximum Streams                               40
Maximum Streams Limit                         90
Instant Access Limit                          1
DDOS Version                                  5.4.0.8-404909
Serial Number                                 xxxxxxxx
Model Number                                  DD690
Monitoring Status                             OK 
 
Note: For more information about the correct and maximum Data Domain stream limits, see How To Retrieve and Understand the Data Domain Details from an Avamar.
 
 

3. To change the number of streams, do the following:

a. Log in to the Avamar Administrator UI.

b. Select Server, Server management and Select the Data Domain. 

c. Select Actions, Edit Data Domain System. 

d. Enter the required number of streams.

4. If the issue is still not resolved, see Troubleshooting Data Domain Integration Reporting Errors in the Avamar Administrator UI (Resolution Path)

Additional Information

Affected Products

Avamar, Avamar Server
Article Properties
Article Number: 000039448
Article Type: Solution
Last Modified: 12 May 2025
Version:  5
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