Avamar: Nie można zarejestrować klastra systemu Windows z powodu sieci kopii zapasowej
Summary: Rejestracja klienta klastra przy użyciu narzędzia Avamar Cluster Configuration tool może się nie powieść w środowiskach, w których istnieje wiele kart sieciowych i tylko sieć zapasowa może kierować ruch do siatki Avamar. Ten artykuł bazy wiedzy zawiera obejścia tego problemu. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Podczas próby zarejestrowania klienta klastra systemu Windows za pomocą narzędzia Avamar Cluster Configuration w siatce Avamar może pojawić się następujący komunikat o błędzie:
"Error: Could not find cid.bin in var folder path (Example: O:\Avamar_logs\var\cid.bin). Please check avagent.log file to see if there are problems with client registration! Tip: This error can occur if provided details for Avamar server are incorrect."
Następujące błędy w avagent.log pliku:
avagent Error <5365>: Cannot connect to 10.x.xxx.xxx:28001.
avagent Error <6210>: Unable to register '/DELL\Cluster_client' with MCS at xxxxx.xxxx.lab.emc.com:28001
avagent Error <7500>: Registration error: NULL message received
Klienci klastra federacyjnego (Exchange DAG, Hyper-V CSV) mogą również nie być wyświetlane w konsoli Avamar, nawet jeśli Kreator klastra zakończy się pomyślnie.
Cause
Klient klastra może nie zostać zarejestrowany, jeśli:
- Węzły klastra mają wiele kart sieciowych.
- Tylko karta sieciowa wyznaczona jako sieć zapasowa może kierować ruch do sieci Avamar.
- Domyślnie agent klastra jest powiązany z produkcyjnym adresem IP, który może nie mieć bramy domyślnej ani łączności z siatką Avamar.
Resolution
Skonfiguruj agenta kopii zapasowej dla <<usługi nazw>> klastra w celu powiązania z adresem IP, który może komunikować się z siatką Avamar.
- Otwórz narzędzie Failover Cluster Management Tool z poziomu systemu operacyjnego Windows.
- Przejdź do nazwy klastra —>Usługa i aplikacje.
- Znajdź usługę Backup Agent Service dla <<nazwy>> klastra, kliknij prawym przyciskiem myszy i wybierz opcję Properties.
- Przejdź do karty Ogólne , a następnie skopiuj istniejącą zawartość pola Parametry uruchamiania do Notatnika.
- Wprowadź następujące zmiany w parametrach uruchamiania
-
Edit --netbind=<<IP address of Backup network>>, that is --netbind=10.xx.xx.x Remove the --disablegui=true flag
-
- Zapisz zmianę.
- Przełącz zasób Backup Agent do trybu offline.
- Przełącz zasób Backup Agent do trybu online.
W przypadku klientów klastra upewnij się, że karta sieciowa powiązana z wyznaczonym adresem IP ma bramę domyślną lub może łączyć się z siatką Avamar. Jeśli nie, wybierz inny dostępny adres IP, który można powiązać z istniejącym interfejsem karty sieciowej mającym dostęp do siatki Avamar.
Test łączności:
Używać ping ze źródłowym adresem IP:
ping -S <source IP address> <Avamar grid IP>
Przykład:
ping -S 10.x.x.x 192.xxx.x.x
Jeśli widzisz:
PING: transmit failed. General failure.
Wybrany adres IP nie może połączyć się z siecią. Dostosuj konfigurację sieci lub wybierz inny adres IP.
Additional Information
- Dotyczy klastrów systemu Windows i klientów klastrów sfederowanych (Exchange DAG, Hyper-V CSV)
- Jeśli rejestracja nadal kończy się niepowodzeniem, zapoznaj się z regułami routingu sieciowego i zapory sieciowej
- W sieciach TCP/IP brama domyślna jest wymagana do kierowania pakietów IP do podsieci IP, która nie znajduje się w jej tabeli routingu
Affected Products
AvamarProducts
AvamarArticle Properties
Article Number: 000039560
Article Type: Solution
Last Modified: 05 Dec 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.