Avamar: Administratorgrensesnittet rapporterer feil datadomenestatus på grunn av størrelsen på DD-space.log

Summary: "space.log" kan bli for stor og forårsake SNMP-problemer (Simple Network Management Protocol) mellom Avamar og Data Domain.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SNMP-problemer mellom Avamar og Data Domain (DD).

Cause

Hvis space.log er over 100 MB, vil SNMP-forespørslene bli tidsavbrutt mens du leser den ettersom slutten av filen (EOF) ikke er nådd.

For å bekrefte problemet, kjør kommandoen nedenfor på Data Domain: (Se Slik får du tilgang til et Data Domain-system fra en Avamar-server for informasjon om hvordan du logger på DD fra Avamar og får tilgang til bash-modus.)

ls -l /ddr/col1/*space*
-rw-r--r--  1 root root  266166432 Aug 31 10:55 /ddr/col1/space.log

Resolution

1. Opprett en serviceforespørsel med Dell Data Domain-støtteteamet for å få hjelp med gjennomgang og potensiell redigering av space.log. Se Data Domain – SNMP-tidsavbrudd.

2. Hvis problemet fremdeles ikke er løst, kan du se Feilsøke rapporteringsfeil for Data Domain Integration i Avamar Administrator-brukergrensesnittet (oppløsningsbane)
 

Additional Information

Problemet er løst i Data Domain 5.5.3 og 5.4.6.0 av DD Bug 140550.

Affected Products

Avamar, Avamar Server
Article Properties
Article Number: 000041583
Article Type: Solution
Last Modified: 16 Apr 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.