Data Domain: het juiste e-mailadres van de beheerder instellen en verifiëren
Summary: Kan geen e-mails met Autosupport-waarschuwingen ontvangen van het Data Domain-apparaat, zowel intern als extern.
Symptoms
Er worden geen e-mails met automatische support-waarschuwingen ontvangen van het Data Domain-apparaat, zowel intern als extern.
Dit artikel bevat instructies voor het configureren van het e-mailadres van de beheerder zodat het kan worden doorgestuurd en extern kan worden ontvangen door Data Domain-support.
Cause
Het e-mailadres van de beheerder wordt gebruikt als het e-mailadres van de afzender voor automatische ondersteuning en e-mails met waarschuwingen aan andere ontvangers. Dit is te zien in het gedeelte 'Van' van de autosupport-e-mail. Een onjuist admin-e-mailadres zorgt ervoor dat waarschuwingsberichten worden gerapporteerd als SPAM op de e-mailrelay. Als het MX-record van de admin-e-mail niet klopt, kan deze ook niet extern worden herkend.
Resolution
Controleer of het e-mailadres van de beheerder correct is:
# config show admin-email
Als het leeg is, stelt u het e-mailadres van de beheerder in door het volgende te doen:
# config set admin-email <email_address>
Als het e-mailadres van de beheerder correct is en doorsturen is ingeschakeld op de lokale e-mailserver (Data Domain - waarschuwingsmails van het Data Domain-apparaat worden niet verzonden naar externe e-mailadressen) kan het zijn dat het e-mailadres van de beheerder geen geldige MX-record beschikbaar heeft voor de buitenwereld.
Op Windows-systemen:
Controleer de MX-record in de opdrachtregel:
> nslookup
>Type instellen = MX
Typ de domeinnaam waarvoor u de MX-record nodig hebt:
Bijv.: ->domain.com
Op Linux-systemen:
Controleer de MX-record door het volgende te typen:
# dig t mx <domein>
Als de mx-lookup geen resultaten oplevert, is het geen openbaar domeinadres en moet het e-mailadres van de beheerder worden gewijzigd in een e-mailadres op een openbaar domein.