Data Domain — configurando e verificando o e-mail correto do administrador
Summary: Não é possível receber e-mails de alerta do Autosupport do dispositivo Data Domain interna e externamente.
Symptoms
Os e-mails de alerta do Autosupport não são recebidos do dispositivo Data Domain interna e externamente.
Este artigo fornece instruções sobre como configurar o endereço de e-mail do administrador para permitir que ele seja retransmitido e recebido externamente pelo suporte do Data Domain.
Cause
O admin-email é usado como o endereço do remetente para autosupport e e-mails de alerta para outros destinatários. Isso será visto na seção De do e-mail do autosupport. Um endereço de e-mail de administrador incorreto faz com que as mensagens de alerta sejam relatadas como SPAM no retransmissão de e-mail. Se o registro MX do e-mail do administrador estiver incorreto, ele também não poderá ser reconhecido externamente.
Resolution
Verifique se o endereço de e-mail do administrador está correto:
# config show admin-email
Se estiver em branco, defina o endereço de e-mail do administrador emitindo:
# config set admin-email <email_address>
Se o e-mail do administrador estiver correto e o encaminhamento estiver ativado no servidor de e-mail local (Data Domain — os e-mails de alerta do dispositivo Data Domain não são enviados para endereços de e-mail externos) para o sistema Data Domain, pode ser que o endereço de e-mail do administrador não tenha um registro MX válido disponível para o mundo exterior.
Em sistemas Windows:
Verifique o registro MX na linha de comando:
> Nslookup
>set type=MX
Digite o nome de domínio para o qual você precisa do registro MX:
Ex.:- >domain.com
Em sistemas Linux:
Verifique o registro MX digitando o seguinte:
# dig t mx <domínio>
Se a pesquisa mx não extrair nenhum resultado, então ele não é um endereço de domínio público e o e-mail do administrador precisará ser alterado para um que esteja em um domínio público.