Avamar: los respaldos remotos vencidos en el destino aún están visibles en la interfaz del usuario de origen de Avamar

Summary: Avamar: los respaldos remotos vencidos en el destino aún están visibles en la interfaz del usuario de origen de Avamar.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Versiones de Avamar: v7.2, v7.3, v7.4, v7.5

En un par de replicación de sistemas Avamar donde se utiliza el servicio de administración de respaldo remoto (RBMS), la pantalla Avamar Administrator Backup Management muestra los respaldos remotos. Estos respaldos se muestran incluso después de su vencimiento.

En la siguiente captura de pantalla, realizada el 23 de agosto del 2017, se muestra un origen de Avamar (en segundo plano) y un Avamar de destino (en primer plano).

un origen de Avamar (en segundo plano) y un Avamar de destino (en primer plano).

Se realizó un respaldo el 16 de agosto y vencerá el 20 de agosto.

El 23 de agosto, cuando se tomó la captura de pantalla, esperábamos que el 16 de agosto no se resaltara en amarillo ni mostrara respaldos para ese día.

En realidad, el respaldo vencido local se ha listado, pero el respaldo vencido "remoto" aún está visible.

La interfaz del usuario de Avamar de destino no muestra respaldos en este día para el cliente. 

Los comandos mccliy avmgr se ejecutan en ambos servidores para mostrar los respaldos desde las perspectivas de MCS y GSAN. Esto confirma que el respaldo ya no está presente en el sistema y que ha vencido.


Otros hechos:
  • El servicio Remote Backup Manager se ejecuta tanto en el origen como en el destino. El comportamiento no cambia si se reinicia el servicio.
  • El mcserver.xml en el origen y el destino se configura con los siguientes valores (predeterminados). 
<entry key="allow_dest_replica_management" value="false" />
<entry key="allow_manage_remote_backups_at_source" value="true" />
<entry key="show_external_backups" value="true" /> 

Cause

Este es un comportamiento esperado.

Resolution

No se requiere ninguna acción. El equipo de ingeniería tiene la intención de mejorar el comportamiento en una versión futura. Comuníquese con el servicio de soporte para obtener más información.

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000046183
Article Type: Solution
Last Modified: 06 Feb 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.