Avamar: L'interfaccia utente dell'amministratore riporta uno stato Data Domain errato a causa di un sistema occupato
Summary: L'interfaccia utente di Avamar Administrator segnala uno stato Data Domain errato a causa di un sistema Data Domain troppo occupato.
Symptoms
Lo stato di monitoraggio di Avamar per Data Domain (DD) passa da verde a giallo o rosso nell'interfaccia utente di Avamar Administrator.
-
Errore: Impossibile ottenere lo stato del file system SNMP
-
Errore: Impossibile ottenere informazioni sul file system
-
Errore: Impossibile ottenere lo stato del disco
-
Errore: Impossibile recuperare
sshChiavi
Cause
Avamar utilizza query SNMP (Simple Network Management Protocol) su Data Domain per recuperare le statistiche di Data Domain (ad esempio numero di serie, stato del disco e così via).
Avamar si aspetta che Data Domain risponda con le risposte a queste query SNMP specifiche entro un limite di tempo specifico.
Vari motivi (ad esempio una rete occupata o un utilizzo elevato) possono far sì che Data Domain richieda più del limite di tempo previsto impostato da Avamar. Il risultato sono questi messaggi di stato non validi, falsi positivi.
Resolution
1. Accedere a Data Domain in modalità amministratore per Avamar: Come accedere a un sistema Data Domain
2. Controllare l'attività di Data Domain per il numero di connessioni gestite da Data Domain:
ddboost show connections
3. Controllare l'utilizzo di Data Domain per verificare se l'utilizzo del disco o della CPU supera i limiti medi. (In caso affermativo, creare una Service Request con il supporto Dell Technologies Data Domain per individuare la root cause).
sys show perf
-
-
-
(le operazioni in background, come la pulizia o la ricostruzione RAID, possono influire sulle prestazioni di Data Domain)
-
Se il problema non è ancora stato risolto, controllare il percorso di risoluzione dei problemi SNMP: Avamar: Risoluzione degli errori di integrazione di Data Domain nell'interfaccia utente di Avamar Administrator (percorso di risoluzione)
4. Se non è possibile individuare la root cause del problema, contattare il supporto tecnico Dell Technologies per ulteriore assistenza.