Dell EMC Unity: Cómo habilitar SSH si Unisphere no está disponible (corregible por el usuario)

Summary: El usuario no está en el sitio, SSH está deshabilitado y Unisphere no está disponible. La GUI de administración no está disponible. El usuario remoto debe habilitar SSH. El usuario no posee el cable en serie ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Proporcionar acceso de usuario a la GUI

del servicio de Unisphere Cuando Unisphere no está disponible y SSH está deshabilitado, la GUI del servicio de Unisphere se puede utilizar para habilitar SSH o reiniciar los servicios de administración.

Esto es especialmente útil para los usuarios remotos y los usuarios que no tienen un cable en serie.

Precaución: Algunas opciones de la GUI del servicio pueden causar falta de disponibilidad de datos, interrupción del servicio o pérdida de datos. Asegúrese de que los efectos de una opción se entiendan claramente antes de ejecutarla.

Cause

Unisphere no está disponible y SSH está deshabilitado

Resolution

Para ingresar a la GUI

del servicio de Unisphere: 1. Abra un navegador
2. Ingrese https://< management_IP>/service.html
3. Ingrese admin y la contraseña
de administrador 4. Desde este menú se puede habilitar ssh, se puede reiniciar la administración, se puede recopilar información de servicio, etc.

Precaución: Algunas opciones de la GUI del servicio pueden causar falta de disponibilidad de datos, interrupción del servicio o pérdida de datos. Asegúrese de que los efectos de una opción se entiendan claramente antes de ejecutarla.

Nota: Si la GUI de servicio tampoco está disponible, se requerirá una conexión en serie en el sitio


 

Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family
Article Properties
Article Number: 000050094
Article Type: Solution
Last Modified: 11 Oct 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.