NVP-vProxy: savesets fail to clone with "The server is not RPS capable, VM savesets cannot be cloned"
Summary: RPS stands for “Recover pipe to save”. This is a new feature that was introduced in networker version 9.0.Enabling RPS will clone multiple save sets in parallel. Networker is not able to clone the VM savesets. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
The NetWorker VMware Protection integration is configured with the vProxy Appliance. The VMware workflow clone action fails to complete successfully. The clone action log shows:
172451:nsrclone: The server is not RPS capable, VM savesets cannot be cloned - marking them failed Clone operation failed for one or more save sets.
The NetWorker Server daemon.raw shows:
YYYY/MM/DD HH:MM:SS nsrd NSR critical Unable to clone save set with ID '19674977xx': The 'pool name' pool includes incompatible storage nodes: Ensure that you upgrade the following storage nodes to version 9.1 or later: Storage node name
Cause
NetWorker vProxy savesets require the Recover Pipe to Save (RPS) Storage Node feature in the environment, which was introduced in NetWorker 9.x. The RPS feature will fail to be used if the environment still contains a NetWorker 8.x or older Storage Node, even if the source and target Storage Nodes are NetWorker 9.x or newer.
Resolution
Upgrade the NetWorker Storage Nodes to version 9.x or newer to ensure the RPS feature is enabled during the vProxy saveset clone process. The recommended configuration is for the NetWorker Storage Node version to match the NetWorker Server version.
Workaround:
Disable the NetWorker Storage Nodes running version 8.x while the cloning is being executed in the environment.
Workaround:
Disable the NetWorker Storage Nodes running version 8.x while the cloning is being executed in the environment.
Additional Information
The RPS feature was not available before NetWorker 9.x
Products
NetWorkerArticle Properties
Article Number: 000050281
Article Type: Solution
Last Modified: 11 Oct 2024
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.