SourceOne Email Management: Aktivity využívající dotazy LDAP zamrznou a zastaví se se stavem "Dispečer ukončen".

Summary: SourceOne Email Management: Aktivity využívající dotazy LDAP zamrznou a zastaví se se stavem "Dispečer ukončen".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Při spuštění jakékoli aktivity správy e-mailů SourceOne pomocí protokolu LDAP jako zdroje dat se aktivita zablokuje a nakonec se zastaví a přejde do stavu "Dispatcher Terminated".

V závislosti na typu činnosti nebude protokol trasování vykazovat žádné chyby, ale bude umístěn na následující položce:

Použití cesty ADS: LDAP://<domain.com>.:<port>/DC=domain,DC=com as search container
GetSearchContainerUsingPath getting object for domain LDAP://<domain.com>:636/DC=<domain>,DC=<com>.

Při úpravě zdroje dat LDAP v aktivitě prostřednictvím konzole pro správu e-mailů SourceOne a výběru možnosti "Execute" se zobrazí vyskakovací okno "Smart Card" s výzvou k připojení čipové karty.

Obrazovka zabezpečení systému Windows 

Dotaz LDAP se nespustí, dokud uživatel nestiskne tlačítko OK nebo Cancel.

Cause

Na pracovním serveru provádějícím aktivitu je nainstalovaný certifikát čipové karty, který způsobí toto automaticky otevírané okno.

Resolution

Problém vyřešíte odebráním certifikátu čipové karty podle následujících kroků:

  1. Přihlaste se pod účtem služby SourceOne, otevřete příkaz RUN , zadejte MMC.exe a stiskněte Enter.
  2. V konzoli MMC Console vyberte Soubor\Přidat nebo odebrat moduly snap-in.
  3. V okně Přidat nebo odebrat moduly snap-in vyberte možnost Certifikáty a poté možnost Přidat. Ve vyskakovacím okně vyberte "Můj uživatelský účet" a vyberte Dokončit , poté OK
  4. Rozbalte položku Certifikáty – aktuální uživatel\Osobní\Certifikáty
  5. V pravém podokně byste měli vidět certifikát čipové karty. Odeberte certifikát.

Affected Products

SourceOne Email Management

Products

SourceOne, SourceOne Email Management
Article Properties
Article Number: 000050284
Article Type: Solution
Last Modified: 26 May 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.