SourceOne Email Management: Aktiviteter som använder LDAP-frågor hänger sig och stoppas med statusen "Dispatcher Terminated".

Summary: SourceOne Email Management: Aktiviteter som använder LDAP-frågor hänger sig och stoppas med statusen "Dispatcher Terminated".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



När du kör SourceOne Email Management-aktiviteter med LDAP som datakälla kommer aktiviteten att hänga sig och så småningom stoppas och försättas i tillståndet "Dispatcher Terminated".

Beroende på typen av aktivitet visar spårningsloggen inga fel, men den finns på följande post:

Använda ADS-sökväg: LDAP://<domain.com>.:<port>/DC=domain,DC=com as search container
GetSearchContainerUsingPath getting object for domain LDAP://<domain.com>:636/DC=<domain>,DC=<com>.

När du redigerar LDAP-datakällan i aktiviteten via SourceOne Email Management Console och väljer "execute" visas ett popup-fönster för "SmartCard" där du uppmanas att ansluta ett smartkort.

Windows-säkerhetsskärm 

LDAP-frågan körs inte förrän användaren antingen trycker på OK eller Avbryt.

Cause

På arbetsservern som utför aktiviteten finns ett smartkortscertifikat installerat som gör att det här popup-fönstret uppstår.

Resolution

Lös problemet genom att ta bort smartkortscertifikatet genom att följa dessa steg:

  1. När du är inloggad som SourceOne Service-konto öppnar du kommandot RUN och skriver in MMC.exe och trycker på enter
  2. I MMC-konsolen väljer du Arkiv\Lägg till eller ta bort snapin-moduler
  3. I fönstret Lägg till eller ta bort snapin-moduler väljer du "Certifikat" och sedan Add. I popup-fönstret väljer du "Mitt användarkonto" och väljer Slutför och sedan OK
  4. Expandera Certifikat – Aktuell användare\Personliga\Certifikat
  5. I den högra rutan bör du se SmartCard-certifikatet. Ta bort certifikatet.

Affected Products

SourceOne Email Management

Products

SourceOne, SourceOne Email Management
Article Properties
Article Number: 000050284
Article Type: Solution
Last Modified: 26 May 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.