SourceOne Email Management: Aktiviteter, der bruger LDAP-forespørgsler, hænger og stopper med statussen "Afsender afsluttet".

Summary: SourceOne Email Management: Aktiviteter, der bruger LDAP-forespørgsler, hænger og stopper med statussen "Afsender afsluttet".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Når du kører en SourceOne Email Management-aktivitet ved hjælp af LDAP som datakilde, vil aktiviteten hænge og til sidst stoppe og gå i tilstanden "Dispatcher Terminated ".

Afhængigt af aktivitetstypen viser sporingsloggen ingen fejl, men placeres ved følgende post:

Brug af ADS-sti: LDAP://<domain.com>.:<port>/DC=domain,DC=com as search container
GetSearchContainerUsingPath getting object for domain LDAP://<domain.com>:636/DC=<domain>,DC=<com>.

Når du redigerer LDAP-datakilden i aktiviteten via SourceOne Email Management Console og vælger "Udfør", vises en "SmartCard" popup, der beder dig om at tilslutte et chipkort.

Windows-sikkerhedsskærm 

LDAP-forespørgslen udføres ikke, før brugeren enten rammer OK eller Annuller.

Cause

På Worker-serveren, der udfører aktiviteten, er der installeret et chipkortcertifikat, som får dette pop op-vindue til at forekomme.

Resolution

Du kan løse problemet ved at fjerne smartcard-certifikatet ved at følge disse trin:

  1. Mens du er logget ind som SourceOne Service-konto, skal du åbne RUN-kommandoen og indtaste MMC.exe og trykke på enter
  2. I MMC-konsollen skal du vælge Filer\Tilføj eller fjern snap-ins
  3. I vinduet Tilføj eller fjern snap-ins skal du vælge "Certifikater" og vælge Tilføj. I pop op-vinduet skal du vælge "Min brugerkonto" og vælge Udfør derefter OK
  4. Udvid Certifikater - Aktuel bruger\Personlig\Certifikater
  5. I højre rude skal du se Smart Card-certifikatet. Fjern certifikatet.

Affected Products

SourceOne Email Management

Products

SourceOne, SourceOne Email Management
Article Properties
Article Number: 000050284
Article Type: Solution
Last Modified: 26 May 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.