ECS: xDoctor RAP065: Fungerende svitsjkonfigurasjon (i minnet) og lagret svitsjkonfigurasjon samsvarer ikke.

Summary: Fungerende svitsjkonfigurasjon (i minnet) og lagret svitsjkonfigurasjon samsvarer ikke.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Arbeidsbryterkonfigurasjon (i minnet) og lagrede svitsjkonfigurasjoner samsvarer ikke.

Timestamp    = 2017-10-11_203638
    Category = SWITCH
    Source   = CONFIG
    Severity = ERROR
    Node     = 169.254.4.1
    Message  = Working switch configuration (in memory) and saved switch configuration do not match
    Extra    = turtle, hare
    RAP      = RAP065
    Solution = 508485

Cause

Menneskelig feil eller flash-minnet har sviktet hvis oppstartkonfigurasjonen ikke kan leses.

Resolution

Problemet er at arbeidskonfigurasjonen (i minnet) til én eller flere av Arista- eller Dell-svitsjene ikke samsvarer med den lagrede konfigurasjonen.

Hvis svitsjen får strøm, sykles eller startes på nytt, tilbakestilles svitsjen til det som lagres, og dette kan føre til at svitsjen går tilbake til en tilstand som ikke fungerer. Selv om det er sannsynlig at arbeidskonfigurasjonen også er den beste konfigurasjonen, er dette ikke garantert.

Bestem hvilke innstillinger som er best, og gjør det slik at arbeidskonfigurasjonene og lagrede konfigurasjoner er de samme. Ved å gjøre dette overlever bryteren en strømsyklus eller starter på nytt uten regresjon.

Hvis vi støter på dette problemet, kontakter du kundestøtte for Dell Technologies og ser denne kunnskapsartikkelen.

Affected Products

Elastic Cloud Storage

Products

ECS Appliance, ECS Appliance Hardware Gen1 U-Series, ECS Appliance Software with Encryption, ECS Appliance Software without Encryption, Elastic Cloud Storage
Article Properties
Article Number: 000050325
Article Type: Solution
Last Modified: 14 Mar 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.