Dell EMC Unity:無法建立快照並出現錯誤 1903001809 (使用者可修正)
Summary: 本知識文章說明錯誤代碼1903001809的原因。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
已嘗試建立快照 (排定或手動)。
嘗試建立快照時,我們收到下列錯誤:「
無法建立儲存資源<檔案系統名稱>的快照<時間戳>記,錯誤為 1903001809」。
我們在「EMC 系統記錄檔」中找到下列項目
或「SP 記錄」中的以下項目
嘗試建立快照時,我們收到下列錯誤:「
無法建立儲存資源<檔案系統名稱>的快照<時間戳>記,錯誤為 1903001809」。
我們在「EMC 系統記錄檔」中找到下列項目
- 2017-09-09T14:00:15.087Z“ ”RTCE-UNITY_spa“ ”Kittyhawk_safe“ ”16883“ ”unix/spa/root“ ”錯誤“ ”1:16d80e9“ ::「已在此陣列上建立檢查點檔案系統快照數量上限。僅提供內部資訊。無法為來源0x28000001BA建立檢查點快照,因為已經存在檢查點檔案系統快照的最大數量 (500)。:: 類別 = 系統元件 = mlu
- 「2017-09-09T14:00:09.044Z」 「RTCE-UNITY_spa」 「Kittyhawk_safe」 「16883」 「unix/spa/root」 「錯誤」 「1:12d8106」 ::「建立快照作業因0xC16D80E9而無法完成。僅內部資訊 - 作業狀態:0xC16D80E9,認可狀態:不適用。:: 類別 = 系統元件 = mlu
- 。「2017-09-09T14:00:14.225Z」 「RTCE-UNITY_spa」 「Neo_CEM」 「3588」 「系統」 「錯誤」 「14:600002」 ::「無法建立儲存資源 ocha-data2 的快照 UTC_2017-09-09_14:00:02,錯誤為1903001809。」:: 類別 = 稽核元件 = 快照附掛程式
- “2017-09-09T14:00:15.069Z” “RTCE-UNITY_spa” “Kittyhawk_safe” “16883” “unix/spa/root” “資訊” “1:16d0000” ::「已收到建立快照的要求 UTC_2017-09-09_14:00:04。」:: 類別 = 系統元件 = mlu
或「SP 記錄」中的以下項目
- B 11/05/17 23:10:01.964 mlu 16d80e9 [ERROR] System:已在此陣列上建立最大檢查點檔案系統快照數目。無法為來源0x2800000011建立檢查點快照,因為已經存在檢查點檔案系統快照的最大數量 (500)。
- B 11/05/17 23:10:01.984 mlu 12d8106 [ERROR] System:由於0xC16D80E9,無法完成「建立快照」作業。運作狀態:0xC16D80E9,認可狀態:不適用。
- B 11/05/17 23:30:07.725 SnapshotPlugin 600002 [ERROR] 稽核:無法建立儲存資源FS_CAMPUS的快照 UTC_2017-11-05_23:30:00,錯誤為 1903001809。
Cause
已在此陣列上建立最大檢查點檔案系統快照數目。
Resolution
- 檢查每個陣列的檢查點快照最大限制。
- 並要求客戶按照下列 https://support.emc.com/kb/486063 變更快照排程
- 在我的例子中是 Unity 300,最大檢查點快照為 500。
Additional Information
|
已在實驗室檢查,以下是來自 ktrace 的快照限制說明: 模組 MaxUserSnaps MaxProtocolSnaps MaxCheckpointSnaps Unity300 1000 500 500 Unity400 8000 500 4000 Unity500 8000 1000 8000 |
Affected Products
Dell EMC Unity FamilyProducts
Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity HybridArticle Properties
Article Number: 000050368
Article Type: Solution
Last Modified: 11 Dec 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.