RecoverPoint: Der Kunde kann die Clustereinstellungen nicht über das Boxmgmt-Menü anzeigen

Summary: Cluster-Einstellungen können nicht über das Boxmgmt-Menü angezeigt werden.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  1. Problem (Auswirkungen auf den Kunden):
    Der Kunde kann die Clustereinstellungen nicht über das Boxmgmt-Menü anzeigen.
     
  2. Betroffene Konfiguration und Einstellungen [Replication Mode,Splitter Type,Compression,CDP/CLR/Multi,FC/IP/iSCSI, Policies etc.]:
    RPA hat einen leeren sekundären NTP-Server konfiguriert
     
  3. Auswirkungen auf RP: Boxmgmt-Funktionsweise: Clustereinstellungen können nicht angezeigt werden.
     
  4. Betroffene Versionen: 5,1

Cause

Ein leerer sekundärer NTP-Server konfiguriert (wahrscheinlich gibt der Nutzer ein Leerzeichen in das zweite leere NTP-Serverfeld ein) führt zu einem Fehler beim Parsen der Zeichenfolge.

Resolution

Behoben um:
Dieses Symptom - 5.1.1
Die Verhinderung von Sendespeicherplatz als NTP-Server von DGUI - 5.2

Problemumgehung:
Konfigurieren Sie NTP-Server erneut mit boxmgmt.

Additional Information

In den Protokollen gefundene Symptome:
In Logikprotokollen des Clusters:
 ntpServers=[****, ]
 

Oder in den Protokollen des Installationsservers:


secondaryNtpServersSet=[]

Wenn Sie im boxmgmt-Menü die Ansichtseinstellungen für ein Cluster auswählen, wird "Failed to execute step“.

In /home/kos/installationLogs/cli.log Siehst du:

06/09/2017 19:09:17,410: ERROR [main:com.kashya.installation.client.ui.MenuManager] Exception in handling UIStep

java.lang.ArrayIndexOutOfBoundsException: 0

        at com.kashya.installation.client.ui.console.table.Tables.addNTPRows(Tables.java:75)

Affected Products

RecoverPoint

Products

RecoverPoint
Article Properties
Article Number: 000050413
Article Type: Solution
Last Modified: 20 Aug 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.