RecoverPoint: Kunden kan ikke vise klyngeinnstillinger via boxmgmt-menyen

Summary: Kan ikke vise klyngeinnstillinger via boxmgmt-menyen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  1. Problem (innvirkning på kunde):
    Kunden kan ikke vise klyngeinnstillinger via boxmgmt-menyen.
     
  2. Påvirket konfigurasjon og innstillinger [Replication Mode,Splitter Type,Compression,CDP/CLR/Multi,FC/IP/iSCSI, Policies etc.]:
    RPA konfigurerte en tom sekundær NTP-server
     
  3. Innvirkning på RP: Boxmgmt fungerer – kan ikke vise klyngeinnstillinger.
     
  4. Berørte versjoner: 5,1

Cause

Tom sekundær NTP-server konfigurert (sannsynligvis bruker skriver inn plass i andre tomme NTP-serverboks) fører til strenganalysefeil.

Resolution

Fikset på:
Dette symptomet - 5.1.1
Forebygging av sendeplass som NTP-server fra DGUI - 5.2

Løsning:
Konfigurer NTP-servere på nytt ved hjelp av boxmgmt.

Additional Information

Symptomer funnet i loggene:
I klyngelogiske logger:
 ntpServers=[****, ]
 

Eller i installasjonsserverloggene:


secondaryNtpServersSet=[]

Når du velger Vis innstillinger for en klynge i boxmgmt-menyen, returnerer den "Failed to execute step».

/home/kos/installationLogs/cli.log Du skjønner:

06/09/2017 19:09:17,410: ERROR [main:com.kashya.installation.client.ui.MenuManager] Exception in handling UIStep

java.lang.ArrayIndexOutOfBoundsException: 0

        at com.kashya.installation.client.ui.console.table.Tables.addNTPRows(Tables.java:75)

Affected Products

RecoverPoint

Products

RecoverPoint
Article Properties
Article Number: 000050413
Article Type: Solution
Last Modified: 20 Aug 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.