RecoverPoint: Müşteri, boxmgmt menüsünden küme ayarlarını görüntüleyemiyor
Summary: Boxmgmt menüsünden küme ayarları görüntülenemiyor.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- Sorun (müşteri üzerindeki etkisi):
Müşteri, boxmgmt menüsünden küme ayarlarını görüntüleyemiyor.
- Etkilenen Yapılandırma ve Ayarlar
[Replication Mode,Splitter Type,Compression,CDP/CLR/Multi,FC/IP/iSCSI, Policies etc.]:
RPA boş bir ikincil NTP sunucusu yapılandırdı
- RP Üzerindeki Etkisi: Boxmgmt çalışıyor - küme ayarları görüntülenemiyor.
- Etkilenen sürümler: 5.1
Cause
Boş ikincil NTP sunucusunun yapılandırılması (muhtemelen kullanıcı ikinci boş NTP sunucusu kutusuna boşluk girer) dize ayrıştırma hatasına neden olur.
Resolution
Sabitleme yeri:
Bu belirti - 5.1.1
DGUI'den NTP sunucusu olarak gönderme alanının engellenmesi - 5.2
Geçici çözüm:
Boxmgmt kullanarak NTP sunucularını yeniden yapılandırın.
Bu belirti - 5.1.1
DGUI'den NTP sunucusu olarak gönderme alanının engellenmesi - 5.2
Geçici çözüm:
Boxmgmt kullanarak NTP sunucularını yeniden yapılandırın.
Additional Information
Günlüklerde bulunan belirtiler:
Küme mantığı günlüklerinde: ntpServers=[****, ]
Alternatif olarak, Kurulum sunucusu günlüklerinde:
secondaryNtpServersSet=[]
boxmgmt menüsünde bir küme için Ayarları Görüntüle seçildiğinde "Failed to execute step".
İçinde /home/kos/installationLogs/cli.log Görüyorsunuz:
06/09/2017 19:09:17,410: ERROR [main:com.kashya.installation.client.ui.MenuManager] Exception in handling UIStep
java.lang.ArrayIndexOutOfBoundsException: 0
at com.kashya.installation.client.ui.console.table.Tables.addNTPRows(Tables.java:75)
Affected Products
RecoverPointProducts
RecoverPointArticle Properties
Article Number: 000050413
Article Type: Solution
Last Modified: 20 Aug 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.