Isilon: De geplande taak start niet volgens de planning omdat deze al actief is

Summary: Een taak van een OneFS Job Engine kan niet worden gestart omdat de taak al wordt uitgevoerd. Voorkomen dat een andere instantie wordt gestart in clusters waarop OneFS v8.x of hoger wordt uitgevoerd. Isilon: Geplande taak start niet volgens planning omdat deze al actief is (taak-ID -> Running): geplande taakinstantie overgeslagen ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

De onderstaande gebeurtenis wordt waargenomen voor clusters waarop OneFS 8.x. en hoger wordt uitgevoerd:

Een geplande taaknaam><start niet volgens de planning omdat deze al actief is (taak-id <taak-ID> -> wordt uitgevoerd): geplande taakinstantie overgeslagen

Cause

Dit is inherent aan het ontwerp waarbij CELOG een gebeurtenis genereert wanneer er een vergelijkbare taak wordt uitgevoerd.

Resolution

Procedure

1. Open met behulp van het root-account een SSH-verbinding met een willekeurig knooppunt in het cluster.

2. Voer het volgende uit:

Cluster-1# isi job status -v



3. Zoek naar de taak waarvoor de gebeurtenis heeft plaatsgevonden. Als deze al wordt uitgevoerd, wordt er geen andere instantie gestart. Controleer ook de datum en bevestig dat de gebeurtenis geen oude gebeurtenis is,
aangezien de taak kan zijn voltooid.

4. Wis de waarschuwing veilig door het volgende uit te voeren:

 Cluster-1# isi event bulk --ignore=true
 Cluster-1# isi event bulk --resolved=true



Wacht 1-2 minuten om te controleren of de gebeurtenis zich niet herhaalt:

Cluster-1# isi event events list



Als de gebeurtenis opnieuw optreedt, neemt u contact op met Dell Technische Support.
 

Additional Information

Bekijk deze video:

Affected Products

Isilon

Products

Isilon
Article Properties
Article Number: 000050861
Article Type: Solution
Last Modified: 29 Mar 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.