SourceOne Email Management - E-Mail-Management und Discovery Manager-Berichte bleiben bei "Loading...." hängen. aufgrund eines Kompatibilitätsproblems des Microsoft Internet Explore-Browsers und der Microsoft SQL Server Reporting Services.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Beim Generieren von Berichten für DELL EMC SourceOne Email Management oder Discovery Manager (SSRS-Berichte) werden Berichte nicht geladen und bleiben bei der Aufforderung mit der Meldung "Loading..." hängen.

Es spielt keine Rolle, wie lange der Nutzer wartet, der Bericht wird nie vollständig geladen. Die Eingabeaufforderung sieht folgendermaßen aus:


kA2f1000000G7adCAC_3_0

Bei der Verwendung von Internet Explorer Version 11 oder höher tritt ein Problem auf und dieselben Berichte können mit einem anderen Browser geöffnet werden, z. B. Google Chrome.

Cause

Kompatibilität der Microsoft SQL Server Reporting Services (SSRS)-Version und des Browsers, der beim Generieren von Berichten verwendet wird.

Resolution

Um das Problem zu beheben, stellen Sie sicher, dass der Browser, der den Benutzer zum Ausführen von Berichten verwendet, mit der Version des SSRS-Servers kompatibel ist. Nachfolgend finden Sie den Kompatibilitätslink von Microsoft:

https://docs.microsoft.com/en-us/sql/reporting-services/browser-support-for-reporting-services-and-power-view

Die folgenden Schritte können als Problemumgehung befolgt werden:
  1. Öffnen Sie Internet Explorer.
  2. Wählen Sie unter "Einstellungen" die Option "Einstellungen für die Kompatibilitätsansicht" aus.
  3. Fügen Sie im Abschnitt "Diese Website hinzufügen" den Standort/Hostnamen hinzu, den/den Sie für den Zugriff auf SSRS-Berichte verwenden.
  4. Wählen Sie Close aus.
  5. Starten Sie Internet Explorer und die Testberichte neu.

Affected Products

SourceOne Email Management

Products

SourceOne, SourceOne Discovery Manager, SourceOne Email Management
Article Properties
Article Number: 000051906
Article Type: Solution
Last Modified: 26 May 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.